Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Summerboard 3.2 won't show downloaded Themes

  1. #21
    Hi, I am also having the same problem. I have installed symmerboard 3.2. I have also installed a couple of themes fron installer\themes(summerboard). When clicking and checking for themes in SMB prefs there are no themes showing in there. I have uninstalled and reinstalled twice but no luck. Am i missing a certian application or source? Please help

  2. #22
    iPhone? More like MyPhone Doran's Avatar
    Join Date
    Mar 2008
    Location
    South Louisiana
    Posts
    229
    Thanks
    55
    Thanked 41 Times in 14 Posts

    Ok I have tried everything in this thread except for adding the sorce to my installer, mainley because I don't know how to do it. I still don't see any themes in my smb.

  3. #23
    WinSCP to your phone and check the Summerboard(folder) properties the Octal should read 0755. Yeah i know that the fix should already do this but damn just try.

  4. #24
    iPhone? More like MyPhone Doran's Avatar
    Join Date
    Mar 2008
    Location
    South Louisiana
    Posts
    229
    Thanks
    55
    Thanked 41 Times in 14 Posts

    update I have now tried everthing in this thread and still cannot see installed themes. I am running 1.1.4

    Should I just restore and start all over? I just don't know what else to do.
    Last edited by Doran; 03-31-2008 at 04:40 PM. Reason: Automerged Doublepost

  5. #25
    Does anyone have a list of themes that work for sure after using SMB theme fix?

  6. #26
    Quote Originally Posted by Doran View Post
    update I have now tried everthing in this thread and still cannot see installed themes. I am running 1.1.4

    Should I just restore and start all over? I just don't know what else to do.
    same here tryed it all now iam stuck

  7. #27
    iPhone? More like MyPhone Doran's Avatar
    Join Date
    Mar 2008
    Location
    South Louisiana
    Posts
    229
    Thanks
    55
    Thanked 41 Times in 14 Posts

    OK I restored my iphone to new and started over....... all is working well now.......

  8. #28
    ok I have installed smb theme fi. And boss prefer but some themse I have still don't work, any solutions?

  9. #29
    For all of you that are ssh savvy try changing the permissions on Installer to 755. That should stop the main execution error.

    For those of you with smb issues try changing permissions to 755 on your smb prefs app and on the summerboard folder in your library where the themes are kept.You will also need the fix for 1.1.3/1.1.4. Hope that works.

    If the themes you download arent visible to select it's because it's putting them a folder they don't belong in. For instance
    I just installed a theme for summerboard when I ssh I find it in /private/var/root/Library/SummerBoard/Themes
    The problem is that it belongs in /private/var/mobile/Library/SummerBoard/Themes
    All you have to do is move them to the correct fold and make sure your permissions are set correctly
    The same issue occured with customize files installed to /private/var/mobile/Library/Customize
    But they belonged in /private/var/root/Library/Customize

    Good luck
    Last edited by evolutionarymc; 04-03-2008 at 12:59 PM. Reason: Additional Info
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

  10. #30
    wow kool i wish i knew what a summerboard theme looked like on my iphone

  11. #31
    The reason for all your problems is that firmware 1.1.4 and 1.1.3 both utilize a different folder for summerboard themes. Therefore when you download a theme and install it installs to the old summerboard themes folder and not the new folder location tjhat Summerboard 3.2 reads from. Therefore it will not show up in summerboard at all. Best bet is to try and install themes manually using iphonebrowser etc.

  12. #32
    I'm pretty sure I already explained that in an earlier post.^^^
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

  13. #33
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by jdl535 View Post
    I've done all the fixes and can see the themes in Summerboard, but certain ones don't work. When the theme is activated, it just show the defult theme with my own background, not the actual theme. I can't find a rhyme or reason for this. Happens on different themes, uploaded by different people and on different sources.
    I'm pretty sure if your on firmware 1.1.3/4 you need uninstall then reinstall the theme fix after you download a new theme every time

  14. #34
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    orange county
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    nothing works with me
    what can i do
    i just wanna delet this app from my iphone

  15. #35
    abu what FW are you using
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

  16. #36
    Hi to all. I tried all options, from the 1.1.4 fix theme, to changing all the permissions to 755. I also copy the whole theme folder from var-root-library-summerboard-themes to the mobile-summberboard-themes folder. nothing happens. T_T also I re-installed the fix, reboot the phone, still nothing works. I got 1.1.4 FW (1.1.3 otb) Any suggestions?

    P.S. My themes have the complete images for all my applications, usually the weather app has the prob loading its image with the smb theme

    Never mind I got it already running ^^
    Last edited by sato; 04-07-2008 at 04:57 AM. Reason: Automerged Doublepost

  17. #37
    Sato what made yours start working
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

  18. #38
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    orange county
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    i use 1.1.4 fw

  19. #39
    Default i found another way
    i found another way to change the permissions in the folder its at this thread i have here


    http://modmyi.com/forums/showthread.php?t=120271

    worked right after i did it and it was all from the iphone not having to connect through a computer which had me down

    hope this helps you
    do you smell smoke

  20. #40
    I had this problem... Nothing would work so I restored and re jailbroke and then summerboard worked hope this helps...


    Ps... This is my first post!!! Woo!

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •