+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone skinner ipb 1.0.1 won't work

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
I make a theme on iphone skinner and i tried to upload it and it said whatever.ipb does not seem to support iPhone OS or Version 1.0 What does that
...
  1. #1
    Green Apple wildturkey's Avatar
    Join Date
    Aug 2007
    Location
    Philly
    Posts
    84
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default iphone skinner ipb 1.0.1 won't work
    I make a theme on iphone skinner and i tried to upload it and it said
    whatever.ipb does not seem to support iPhone OS or Version 1.0
    What does that mean?????

    I made one a week ago and the folder say 1.o but this time it says 1.0.1

    I have only upgraded to 1.0.1

    Please help

  2. #2
    iPhone? More like MyPhone Gazoo's Avatar
    Join Date
    Aug 2007
    Posts
    167
    Thanks
    8
    Thanked 15 Times in 14 Posts

    Default same problem here
    Quote Originally Posted by wildturkey View Post
    I make a theme on iphone skinner and i tried to upload it and it said
    whatever.ipb does not seem to support iPhone OS or Version 1.0
    What does that mean?????

    I made one a week ago and the folder say 1.o but this time it says 1.0.1

    I have only upgraded to 1.0.1

    Please help
    my iPhone is at 1.0.2

    Is there a new installer ?

    Please help

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    The Valley
    Posts
    201
    Thanks
    14
    Thanked 10 Times in 10 Posts

    Change the folder name to whatever OS version you have. If you're still on 1.0, make sure the folder reads that. If you're on 1.0.1/1.0.2 same thing applies

  4. #4
    previously known as amalone87
    Join Date
    Jul 2007
    Location
    Knoxville, TN
    Posts
    270
    Thanks
    45
    Thanked 50 Times in 35 Posts

    That has nothing to do with the firmware on your phone. It has to do with the script. By Default it will look for version 1.0. Make sure when you extract the .ipb.zip folder that there is only one theme.ipb folder

    theme.ipb/1.0/Default

    not

    theme.ipb/theme.ipb/1.0/Default

    It is hard to explain, but when I get home I will take a screenshot of what I'm talking about. So don't change the name of the version folder of the .ipb theme. Leave it at 1.0!
    Last edited by unknownentry; 08-29-2007 at 12:10 PM.

  5. The Following User Says Thank You to unknownentry For This Useful Post:

    Gazoo (08-29-2007)

  6. #5
    iPhone? More like MyPhone Gazoo's Avatar
    Join Date
    Aug 2007
    Posts
    167
    Thanks
    8
    Thanked 15 Times in 14 Posts

    NVM - I got it to work. With the version of installipb.pl I have, you need to have a subdirectory in phonedmg called 'iPhoneBundles'

    So the path where your file should be is : phonedmg/iPhoneBundles/<nameofyourfolder>.ipb

    Then run the command installipb.pl <nameofyourfolder>.ipb at the command prompt.

    Remember to have your .ipb UNZIPPED!
    Last edited by Gazoo; 08-29-2007 at 04:00 PM. Reason: **edited after further testing **

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts