+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize keeps crashing on 1.1.3!

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
Hi every1.. I was wondering if you guys have the same problem.. I've downloaded customize 1.21 via installer but the application opens and after 5-7 seconds it closes by itself.
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    36
    Thanks
    2
    Thanked 1 Time in 1 Post
    Default Customize keeps crashing on 1.1.3!
    Hi every1..

    I was wondering if you guys have the same problem.. I've downloaded customize 1.21 via installer but the application opens and after 5-7 seconds it closes by itself. On thespicychicken.com they said they have tested the app under 1.1.3 and it should work fine. Any ideas?

    Thanks a lot!

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same happens to me .. any one no the solutions.. i thought it was only me ..

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by oththo12 View Post
    same happens to me .. any one no the solutions.. i thought it was only me ..
    Ditto.

  4. #4
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    yep... same here
    If i helped hit Thanks!

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    me too...

    uninstalled and reinstalled, it opens now. if only we could change the number of icons on dock...
    Last edited by dadamnngo; 02-02-2008 at 11:03 AM. Reason: Automerged Doublepost

  6. #6
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    http://www.modmyi.com/forums/showthr...ustomize+1.1.3

    I used his basic ideas but found that I had to change all teh permissions to 0777 usinf WinSCP- Mobile finder's changes did not stick on 1.1.3 (its permissions needed to be changed) Once you move your backed up Customize library over, change the permissions on every folder and every .png file that you want to use to 0777. You will also have to change the permissions to 0777 on the files you are changing as well.

    I have carrier icons and sliders etc... all working.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts