telephonyui.framework on 1.1.2

i don't know if Fw matters but it would be greatly appreciated