+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Photos icon remains the same!

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
When i change a theme, all the icons change, but the photos icon doesn't. I am from holland and i have the dutch language on my iphone, so i renamed
...
  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    44
    Thanks
    10
    Thanked 9 Times in 8 Posts

    Default Photos icon remains the same!
    When i change a theme, all the icons change, but the photos icon doesn't.

    I am from holland and i have the dutch language on my iphone, so i renamed all of the icons to the dutch names, and everything but the photos icon changes to the theme icons.

    I am using summerboard.

    Can anybody please help me with this?Cause i can't find a solution anywhere!

  2. #2
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    352
    Thanks
    29
    Thanked 109 Times in 70 Posts

    Is the name EXACTLY the same (capital letters.. etc?)

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Posts
    44
    Thanks
    10
    Thanked 9 Times in 8 Posts

    Yes it is.

    The name in dutch is Foto's, so i changed the icon name to that.
    But nothing happens....

  4. #4
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    352
    Thanks
    29
    Thanked 109 Times in 70 Posts

    Just a small thought but try changing the name in dutch to without an apostrophe? Is that possible? I mean just Fotos and then change the icon name to that. Maybe it is something to do with the apostrophe? I don't know

  5. #5
    Green Apple
    Join Date
    Nov 2007
    Posts
    44
    Thanks
    10
    Thanked 9 Times in 8 Posts

    mmm...that could be, i'm gonna try as soon as i get home!
    let you know.
    thnx!

  6. #6
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,321
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Well, since plurals are not formed with apostrophes, that might just work.

  7. #7
    Green Apple fistikal's Avatar
    Join Date
    Sep 2007
    Posts
    98
    Thanks
    6
    Thanked 4 Times in 4 Posts

    i dunno what firmware u are using..but i'm on 1.0.2 and the icon for photos is not icon.png..it's actually icon-Photos.png..so maybe that's the mistake ur making..hope that helps

  8. #8
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    352
    Thanks
    29
    Thanked 109 Times in 70 Posts

    Quote Originally Posted by fistikal View Post
    i dunno what firmware u are using..but i'm on 1.0.2 and the icon for photos is not icon.png..it's actually icon-Photos.png..so maybe that's the mistake ur making..hope that helps
    Hmm that's weird I'm on 1.0.2 too and mine is Photos.

  9. #9
    Developer NetMage's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    1,296
    Thanks
    72
    Thanked 210 Times in 168 Posts

    The icon in the application folder MobileSlideshow.app is icon-Photos.png, but the icon in a SummerBoard theme is Photos.png.

    In another language, the SummerBoard theme icon should match the name displayed beneath the icon exactly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts