Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard

  1. #1
    Lightbulb SummerBoard
    Well ive been waiting on my problem about my icons not aligning up properly.. see Orginal Prado thread, anyway ive decided to remove the 3rd paty apps and reinstall them.. Im able to re-install customize, but summerboard it says that I need 1.1.1 and Im not upgrading to that firmware.. any other options

  2. #2
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    yeah wrong section...?

  3. #3
    but wheres the help

  4. #4
    My iPhone is a Part of Me lifesmymachine's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles
    Posts
    529
    Thanks
    3
    Thanked 51 Times in 41 Posts

    i believe you can download the old summerboard from installer now, that should work

    the newest version ONLY works with 1.1.1
    "The glory is not in never falling, but in rising every time you fall."

  5. #5
    i had contacted the support staff for installer about this, and they put the old one back. Are u sure it isnt there? It should say (old) next to it
    Last edited by dictionary; 10-22-2007 at 01:00 AM. Reason: spelling

  6. #6
    the old summerboard isnt in installer

  7. #7

  8. #8
    not the verison for 1.0.2. because when I attempt to download it, i get a popup that says it tells me that I need firmware 1.1.1

  9. #9

  10. #10
    man its like pulling teeth or a needle in a haystack.. ive been trying for a week to find an old version of Summerboard.. Since I have a T-Mo iphone, Im kinda scared in upgrading the firmware, and start to have apps crash and stuff like that if I upgrade to 1.1.1

  11. #11
    On my installer 3 it has two summerboard installs... One listed as SummerBoard (Old) Version 2.11 and SummerBoard 3.0a11

  12. #12
    i dont have that option.. in systems nor.. All Packages.. only an 3.0a11..

  13. #13
    Do you have the newest version of Installer on your phone?

    Reako

  14. #14
    yes i had to unistall and then reinstall suimmerboard.. problem fix.. thanks to all who helped

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •