Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: carrier logo giving trouble??????????

  1. #1
    Wink carrier logo giving trouble??????????
    Hi,
    i have iphone 1.02 in india on INA airtel network


    i tried to get a custom logo on to my phone but it is not workin !!!

    first i tried through DOs commands then it doesnt work then again i tried it with the ibrickr when i open the folder i saw there were 4 files fr the carrier written as att ,vodafone,cingular and t-mobile

    what were those files and how can i add the custom logo

    plzzz help me out

  2. #2
    The files u r looking for are in this location
    /System/Library/CoreServices/SpringBoard.app/FSO_CARRIER_ATT.png (lighter one)

    /System/Library/CoreServices/SpringBoard.app/Default_CARRIER_ATT.png (darker one)

    just upload your custom carriers there. *check the spelling on your custom made ones if they are not exact IT WILL NOT WORK!! u can use iBrickr and just click upload or u can use dos with rmdir /System/Library/Core.....etc. then putfile /System/Library etc. Good Luck!

  3. #3
    Quote Originally Posted by LeathaFace View Post
    The files u r looking for are in this location
    /System/Library/CoreServices/SpringBoard.app/FSO_CARRIER_ATT.png (lighter one)

    /System/Library/CoreServices/SpringBoard.app/Default_CARRIER_ATT.png (darker one)

    just upload your custom carriers there. *check the spelling on your custom made ones if they are not exact IT WILL NOT WORK!! u can use iBrickr and just click upload or u can use dos with rmdir /System/Library/Core.....etc. then putfile /System/Library etc. Good Luck!
    thanks fr the help mate but the problem is that i tried that around 10 times through the DOs commands and 5 time through Ibrickr

    it doesnt help me out too!!! the spellings are right and i have done the right procedure!!!!!

    i am using Airtel (INDIA) which has 900 band is it the possible problem fr this!!!

  4. #4
    Umm now im a little lost can u write out your "exact" procedure so I can see whats possibly going wrong. I dont know if u service airtel would have something to do with it or not but i dont think so. and simple question but it gets overlooked sometimes. did u restart your phone after u uploaded the new files?

  5. #5
    hey man got it through
    found some thing here in the forum in which i havr to putfile sprinboard(patched version) after i put the logos there

    thanks a lot for help lethaface

  6. #6
    Quote Originally Posted by smokin View Post
    hey man got it through
    found some thing here in the forum in which i havr to putfile sprinboard(patched version) after i put the logos there

    thanks a lot for help lethaface
    Have the same problem , can you pls explain "putfile springboard(patched version)" what it is and where you put it on the phone ?

    thanks in advance

  7. #7
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Miami, FL
    Posts
    115
    Thanks
    10
    Thanked 4 Times in 4 Posts

    I have problems with this too. I've tried doing it with iBrickr for about a week now and I still can't get it. I'm putting the files in the right place and they're named correctly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •