+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: RE: 1.1.4 IPhone Summerboard 3.2 theme probs

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
What's up all? Novice IPhone user here and after browsing/attempting most "suggested" methods ... nothing seems to work for me as of yet. Thought I would see what you guys
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default RE: 1.1.4 IPhone Summerboard 3.2 theme probs
    What's up all?

    Novice IPhone user here and after browsing/attempting most "suggested" methods ... nothing seems to work for me as of yet. Thought I would see what you guys may think would be an alternative or maybe shine some light on what I may be doing wrong.

    Iphone specs:
    Carrier: T-Mobile
    Firmware: 1.1.4
    Bootloader: 04.04.05_G
    Jailbreak/Activation/Unlock Prog: version 1.2.1.78 iLiberty+ for windows
    Installer: version 3.01
    Community Sources: version 3.7

    That's all the relevant info I can think of at the moment but feel free to ask me if you may need to know about something else.

    Thanks in advance for any help!!!
    Last edited by cd5 sedan; 04-07-2008 at 11:44 PM. Reason: Automerged Doublepost

  2. The Following User Says Thank You to cd5 sedan For This Useful Post:

    uday8888 (04-09-2008)

  3. #2
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    so.. what seems to be the problem?

  4. #3
    Green Apple
    Join Date
    Nov 2007
    Location
    Singapore
    Posts
    34
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I have some issue with my Summerboard as well. Im unable to change my weather icon. Please enlighten on what to do.

  5. #4
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    Quote Originally Posted by Lynn_luvz View Post
    I have some issue with my Summerboard as well. Im unable to change my weather icon. Please enlighten on what to do.
    I think there is a fix in installer called weather icon fix....

    if there isnt for you, no problem just do it the old school way just like me...

    1. SSH your iphone and go to /Application/Weather.app/
    2. copy Info.plist to your desktop
    3. go to this link Binary to XML converter
    4. Click browse on their website and locate your info.plist
    5. Click convert and save your file
    6. Open the converted info.plist in notepad
    7. locate and delete SBIconClass SBWeatherApplicationIcon
    8. paste back the info.plist in your /Application/Weather.app/ folder

  6. #5
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by [email protected] View Post
    so.. what seems to be the problem?
    Basically, after I select my desired theme and hit the home button ... the Iphone re-springs and nothing happens.

    I just see my default black background and icons.

    I've tried the blazeco, ispazio and ipodtouchmasters source methods and nothing has worked so far.

    Tried a few more suggestions, still no luck. TIA.
    Last edited by cd5 sedan; 04-09-2008 at 07:18 AM. Reason: Automerged Doublepost

  7. #6
    Livin the iPhone Life laz305's Avatar
    Join Date
    Jun 2007
    Location
    Miami
    Posts
    1,452
    Thanks
    564
    Thanked 140 Times in 100 Posts

    Quote Originally Posted by cd5 sedan View Post
    Basically, after I select my desired theme and hit the home button ... the Iphone re-springs and nothing happens.

    I just see my default black background and icons.

    I've tried the blazeco, ispazio and ipodtouchmasters source methods and nothing has worked so far.

    Tried a few more suggestions, still no luck. TIA.
    same here, there seems to be no way to get SMB Fix to show up on my Installer. I have tried sleepers.net (which puts it in Uncategorized for me btw) i had BigBoss Apps & Things already in Community Sources (thebigboss.org) but that didn't have SMB Fix either. Man why do they make it seem so easy on youtube? lol

  8. #7
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    Quote Originally Posted by laz305 View Post
    same here, there seems to be no way to get SMB Fix to show up on my Installer. I have tried sleepers.net (which puts it in Uncategorized for me btw) i had BigBoss Apps & Things already in Community Sources (thebigboss.org) but that didn't have SMB Fix either. Man why do they make it seem so easy on youtube? lol
    Have you tried refreshing the installer? If you cant find SMB Fix.. can you find 1.1.3/4 Theme Fix?

  9. #8
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by laz305 View Post
    same here, there seems to be no way to get SMB Fix to show up on my Installer. I have tried sleepers.net (which puts it in Uncategorized for me btw) i had BigBoss Apps & Things already in Community Sources (thebigboss.org) but that didn't have SMB Fix either. Man why do they make it seem so easy on youtube? lol
    If you add the URL for the ipodtouchmasters source ... "SMB Fix" should be under 1.1.4 applications.

  10. #9
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have tryed all of the fixes out and NOTHING is working. What can I do?

  11. #10
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    Right guys

    I;ve done it, not 100% how but have bben messing all night here in the UK.

    Make sure that summerboard and all the patches you have tried are uninstalled.

    make sure you have the source http://repo.ispazio.net.
    now try this
    firstly install the sumerBoard patch (v1 868 bytes)
    when that has installed now install summerboard from installer.do not restart or do anything else)
    after summerboard has installed ignore the restart command and return to installer and to uninstall then uninstall the summerboard patch, once this is uninstalled now to the restart.


    try it mines working let me know if yours dose


    good luck


    **edit** you then have to run the 1.1.3/1.1.4 theme fix for themes that you down load via installer.(the one we'veall be using to trey and solve this problem
    Last edited by ajmooseman; 04-10-2008 at 05:58 PM. Reason: more info

  12. #11
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ajmooseman

    make sure you have the source http://repo.ispazio.net.
    now try this
    firstly install the sumerBoard patch (v1 868 bytes)
    when that has installed now install summerboard from installer.do not restart or do anything else)
    after summerboard has installed ignore the restart command and return to installer and to uninstall then uninstall the summerboard patch, once this is uninstalled now to the restart.
    Performed the following:
    1) Added ispazio source
    2) Installed "SummerBoard Patch"
    3) Installed "SummerBoard ver. 3.2"
    4) Uninstalled "SmB Patch"
    5) Restarted
    6) Installed "Blue Print" theme
    7) Selected "Blue Print" theme in SmBPrefs

    *** I also tried mixing "1.1.3/4 Theme Fix & SmB Fix" but neither worked in the end for me

    Did not work sadly, but I noticed that the icons were a lot farther spread out after "re-spring" so I'm not sure if that's any indication of anything?

  13. #12
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cd5 sedan View Post
    Performed the following:
    1) Added ispazio source
    2) Installed "SummerBoard Patch"
    3) Installed "SummerBoard ver. 3.2"
    4) Uninstalled "SmB Patch"
    5) Restarted
    6) Installed "Blue Print" theme
    7) Selected "Blue Print" theme in SmBPrefs

    *** I also tried mixing "1.1.3/4 Theme Fix & SmB Fix" but neither worked in the end for me

    Did not work sadly, but I noticed that the icons were a lot farther spread out after "re-spring" so I'm not sure if that's any indication of anything?


    OK I'm going to more of a work though today now I've had some sleep.

    But firstly did you run the theme fix after you installed the theme. You should do for every theme you download I think we will need to run every time.

    However i have notice that my dock items arenot working this morning.

  14. #13
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I tried the SFTP/ Open SSH method and was successfully able to change the theme permissions to "755" but my themes still didn't work after re-spring.

    Any thoughts?

    BTW, my themes are being downloaded/ installed under "var/mobile/Library/SummerBoard/Themes" ... I'm assuming these themes are fairly old so would they need to be relocated to "var/root/Library/SummerBoard/Themes" ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts