Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't use search on modmyi.com

  1. #1
    Question Can't use search on modmyi.com
    I've been trying to use the search function for a couple days now, and every time I put something in the search bar and press enter, the whole page doesn't load at all. It's completely blank.
    Here's the link to it when I search: http://modmyi.com/search.php?searchid=73927
    I'm on Chrome and I've also tried Firefox
    Neither are working for me :/

    oh nvm just found a post similar and saw that the admins are working on it. sorry! idk how to delete this post :s
    Last edited by ronton; 11-07-2011 at 12:13 AM.

  2. #2
    It is down admins still working on it.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Location
    Moreno Valley, California, United States
    Posts
    179
    Thanks
    3
    Thanked 12 Times in 9 Posts

    So this thread was started 2 months ago...and it still doesn't work.

  4. #4
    Correct it's still being worked on we have all the creaters of the modmyi series of websites and vb working hard on it....

    Guess they messed it up good this time lol
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •