+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New post not working

is a discussion within the

Site Suggestions | Feedback

forums, a part of the

Chit Chat

section;
Everytime I come here and hit new post it errors line 40 or something like that. On my iPhone 4 ????
...
  1. #1
    iPhoneaholic towboattrash34's Avatar
    Join Date
    Aug 2009
    Posts
    337
    Thanks
    38
    Thanked 29 Times in 21 Posts

    Default New post not working
    Everytime I come here and hit new post it errors line 40 or something like that. On my iPhone 4 ????

  2. #2
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,001
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    Known issue. It is being worked on.

  3. The Following User Says Thank You to Cer0 For This Useful Post:

    CrystalFire (11-01-2011)

  4. #3
    iPhoneaholic towboattrash34's Avatar
    Join Date
    Aug 2009
    Posts
    337
    Thanks
    38
    Thanked 29 Times in 21 Posts

    Ok


    vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in /home/mmi/public_html/vb/legacy/dataobject.php
    #0 /home/mmi/public_html/vb/legacy/user.php(128): vB_Legacy_Dataobject->get_field('userid')
    #1 /home/mmi/public_html/vb/legacy/currentuser.php(89): vB_Legacy_User->isGuest()
    #2 /home/mmi/public_html/vb/search/searchtools.php(349): vB_Legacy_CurrentUser->getSearchPrefs()
    #3 /home/mmi/public_html/search.php(205): vB_Search_Searchtools::searchIntroFetchPrefs(Objec t(vB_Legacy_CurrentUser), '1')
    #4 /home/mmi/public_html/vbseo.php(1397): require('/home/mmi/publi...')
    #5 {main}


    Fatal error: vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in [path]/vb/legacy/dataobject.php in [path]/vb/vb.php on line 287


    I recon the db got trashed. Lol
    IPhone 5s....
    First MacBook Pro 13" I7 2.8Ghz with win7
    1 rooted Thrive
    08 Chevy 2500HD LTZ
    06 Dyna Lowrider
    40ft Raptor toyhauler

  5. #4
    Livin the i raduga's Avatar
    Join Date
    May 2009
    Posts
    1,631
    Thanks
    228
    Thanked 94 Times in 85 Posts

    Quote Originally Posted by towboattrash34 View Post
    Ok


    vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in /home/mmi/public_html/vb/legacy/dataobject.php
    #0 /home/mmi/public_html/vb/legacy/user.php(128): vB_Legacy_Dataobject->get_field('userid')
    #1 /home/mmi/public_html/vb/legacy/currentuser.php(89): vB_Legacy_User->isGuest()
    #2 /home/mmi/public_html/vb/search/searchtools.php(349): vB_Legacy_CurrentUser->getSearchPrefs()
    #3 /home/mmi/public_html/search.php(205): vB_Search_Searchtools::searchIntroFetchPrefs(Objec t(vB_Legacy_CurrentUser), '1')
    #4 /home/mmi/public_html/vbseo.php(1397): require('/home/mmi/publi...')
    #5 {main}


    Fatal error: vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in [path]/vb/legacy/dataobject.php in [path]/vb/vb.php on line 287


    I recon the db got trashed. Lol
    thanks for the heads up!

  6. #5
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,354
    Thanks
    293
    Thanked 196 Times in 133 Posts

    Maybe rebuilding the database in the cpanel will fix the issue?

  7. #6
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,001
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    Quote Originally Posted by R.Mortera View Post
    Maybe rebuilding the database in the cpanel will fix the issue?
    ^This

    But know how huge the index is for a site this big? Taking time.

  8. #7
    Livin the i raduga's Avatar
    Join Date
    May 2009
    Posts
    1,631
    Thanks
    228
    Thanked 94 Times in 85 Posts


  9. #8
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,354
    Thanks
    293
    Thanked 196 Times in 133 Posts

    Quote Originally Posted by Cer0 View Post
    ^This

    But know how huge the index is for a site this big? Taking time.
    Oh yeah that's true. But it's worth the try.

  10. #9
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,001
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    Quote Originally Posted by R.Mortera View Post
    Oh yeah that's true. But it's worth the try.
    Hence the " taking time" part.

  11. #10
    iPhoneaholic towboattrash34's Avatar
    Join Date
    Aug 2009
    Posts
    337
    Thanks
    38
    Thanked 29 Times in 21 Posts

    2 months later and still the same... Honestly with the resources this site has
    IPhone 5s....
    First MacBook Pro 13" I7 2.8Ghz with win7
    1 rooted Thrive
    08 Chevy 2500HD LTZ
    06 Dyna Lowrider
    40ft Raptor toyhauler

  12. #11
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,354
    Thanks
    293
    Thanked 196 Times in 133 Posts

    They should reupload the search.php file. Thats what it seems to be problem.

  13. #12
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,063 Times in 4,205 Posts

    I'm sure they tryed that.

  14. #13
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,001
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    Quote Originally Posted by towboattrash34 View Post
    2 months later and still the same... Honestly with the resources this site has
    And they are working daily on it with the developers of the forum software.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts