Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Being redirected to different sites?

  1. #1
    Default Being redirected to different sites?
    Hello. For some reason, whenever I click on any link to go to any part of these forums, I seem to be redirected to another site as well. Say if I click on 'Post New Thread' I'll be directed to the page to post a new thread, but a second after that it will redirect me to another site, so I find myself either stopping the redirect manually or having to go back several times and then stopping it.

    Just wondering if it was only me experiencing this and how I might be able to go around and stop it.

    Thanks.

  2. #2
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,786
    Thanks
    335
    Thanked 395 Times in 268 Posts

    what site is it? What browser/OS?

  3. #3
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    Never had nor heard of this problem. So, I dunno what to tell you... :/
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  4. #4
    Yeah, you gotta bug in your browser bro....its not this site. Got any anti-adware software?

  5. #5
    I'm using Mac OS X, Firefox 3. For some reason I'm redirected to a bunch of different sites and strangely, this is the only forum it happens on.

    It seems like they're ads for sites.

  6. #6
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    Does a cookie and a cache clear do anything? Would that even help?
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  7. #7
    Hmmm, its really hard to say what the problem is....cause it seems your the only one with that problem. I'll ask around though.

  8. #8
    I'm running OSX 10.5.6 and FireFox 3.0.7 and never had this problem...very strange tho

  9. #9
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,936
    Thanks
    340
    Thanked 15,290 Times in 652 Posts

    try a different browser? reinstall fire fox? uninstall any extra firefox extensions? I'm 99.9999etc% positive the error is not on our end

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •