Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMI locks up my safari

  1. #41
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,916
    Thanks
    340
    Thanked 15,286 Times in 652 Posts

    Quote Originally Posted by Broomhead View Post
    sweet. I'll start using Safari again. will report any crashing and what ads running at the time

    Edit: crash report. It happened 3 times in a row. All 3 times it happened when I clicked the new posts and of all things the AT&T ad was loading
    didn't happen to catch what adserver that ad is running off of? :P
    (I already know which one -- i think)

    Quote Originally Posted by one1 View Post
    Still happens to me as normal. Seems to happen in PM mostly. Maybe it is the tables in the PM or something. I dunno, but it's still kicking my arse as always. Hell it even deleted my cookie when it crashed today! Actually, that would indicate the problem to be in the cookie the site is handing out rather than the table and it would make sense. I know VB has advanced cookie options.
    cookie eh. worth a look

  2. #42
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,786
    Thanks
    335
    Thanked 395 Times in 268 Posts

    lol

  3. #43
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    crash is back and this time the browser is smart enough to tell me why.



  4. #44
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    I swear to you this screen shot is real.



  5. #45
    Retired Moderator thetoothfairy's Avatar
    Join Date
    Aug 2007
    Location
    In Michigan And Florida
    Posts
    6,536
    Thanks
    3,597
    Thanked 1,003 Times in 565 Posts

    Quote Originally Posted by one1 View Post
    I swear to you this screen shot is real.


    I agree with one1 as I got the same error today and captured the same screen with the script error on it as well.... just thought I would let you know....

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •