Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Search Function = FAIL

  1. #1
    Default Search Function = FAIL
    ZOMG, every time I try to search something, the results come back as no matches, and that every word I use (almost) is 'too common'. This defeats the purpose of the search. I don't quite understand. For example, try searching 'videotones'. It will return nothing (at least that is what it does for me).
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  2. #2
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,321
    Thanks
    166
    Thanked 88 Times in 76 Posts

    I noticed this yesterday. I put "battery" and "percent" into the search box and got the "too common" error. It sounds like a glitch in the forum software; I don't remember it doing this before.

  3. #3
    Livin the iPhone Life
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    ill make sure pF or cash sees this
    [IMG]http://i480.photobucket.com/albums/rr164/sundayduffer/modmyimirrormind.png[/IMG]

  4. #4
    works fine for me

    i just tried "videotones" and it worked fine

  5. #5
    Working now

  6. #6
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,279 Times in 652 Posts

    it goes on and off as a problem. I am looking into it but haven't discovered the cause yet

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •