+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: elert install/removal problems (rock problem?)

is a discussion within the

Rock Your Phone Support

forums, a part of the

Rock Your Phone Discussion

section;
I dunno what's happening with this, but any time that I try to install elert or even the rock app it leaves my phone with a spinning circle and never
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default elert install/removal problems (rock problem?)
    I dunno what's happening with this, but any time that I try to install elert or even the rock app it leaves my phone with a spinning circle and never reboots after trying to reload the springboard.

    I've let it sit for 30-40 minutes and it never resets. I've tried to hard boot my device and the first time it just went to recovery mode. I've been able to sometimes get it to reboot, but it always feels sluggish afterward.

    If I try to uninstall elert, I see that it's not uninstalling the same amount of items that it installed in the first place and I think that's what's screwing with my phone.

    I've tried the same .ipsw that works with a different phone, but decided to download the real one from apple and it does the same thing. I really want to try elert, but it's like rock completely screws up my phone any time that it gets near my phone.

    What the heck does rock do that blows up my phone, and why doesn't the uninstaller through cydia delete all of the files installed in the first place?

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Bueller?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts