+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: RYP App Version do not match in Cydia vs Rock

is a discussion within the

Rock Your Phone Support

forums, a part of the

Rock Your Phone Discussion

section;
When I updated to the latest version of Intelliscreen and Intellishared in Rock, then Cydia told me I had updates for both of them. I re-installed Intelliscreen from Rock again,
...
  1. #1
    My iPhone is a Part of Me kwickone's Avatar
    Join Date
    Dec 2008
    Location
    Between Here & There
    Posts
    635
    Thanks
    68
    Thanked 68 Times in 64 Posts

    Default RYP App Version do not match in Cydia vs Rock
    When I updated to the latest version of Intelliscreen and Intellishared in Rock, then Cydia told me I had updates for both of them.

    I re-installed Intelliscreen from Rock again, and that worked (meaning Cydia no longer told me I had an update).

    For Intellishared, Cydia says it has 3.2.3, which Rock says 3.2.2.

    I am guessing it is just a version glitch somewhere. Any thoughts?
    kwickone I.T.H.

  2. #2
    "The Truth" metaserph's Avatar
    Join Date
    Feb 2009
    Location
    Houston, Texas U.S.A.
    Posts
    4,680
    Thanks
    12,505
    Thanked 9,122 Times in 2,709 Posts

    This is strange. I've done this process already 4 times and cydias still tells me there's an update to Intelliscreen, same version I already have installed. Even updating from Cydia does not remove the "update" badge from Cydia. In addition, I can call up Intelliscreen from any app window or and springboard page by double-tapping the status bar, which could be a pretty cool gesture but I suspect this is not the case. I was beta testing ProSwitcher from Ryan Petrich which requires a beta libActivator to function. I have since removed both the libActivator and ProSwitcher, rebooted but the bug remains.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts