Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HELP]iPhone 4 Sprint CDMA 5.0.1 No Sound or Vibration from SMS app Conversations

  1. #1
    Question [HELP]iPhone 4 Sprint CDMA 5.0.1 No Sound or Vibration from SMS app Conversations
    I have an iPhone 4 Sprint CDMA running 5.0.1 and I'm having a problem with my Stock SMS App, the problem is: I'm in a conversation, and I don't get a sound or a vibration when receiving a reply while in the opened conversation, and I don't get a sound from sending anymore. I think this all started when I was downloading Spire for the 3 time, an this time it timed out over 3G connection, so I canceled the installation/download, an my phone went buggy an force restarted, when i returned to cydia, it said I had to forcefully clear, or reattempt the download, I chose to forcefully clear. I don't fully remember if this SMS issue started before tihs incident or after, but it seems to be pestering. I can't restore, because I have no internet at home besides the hotspot on my jailbroken iphone, an my 3G is to slow to download the stock IPSW to restore in tiny umbrella or iTunes, so restoring isn't an option for me. Anybody know a fix to get the in-convo sound/vibration back?

    Update
    I also forgot to mention I also think the problem might be from when I downloaded a tweak that removed the annoying Double SMS tone, that might be a reason for the issue now, I think it might have deleted a file it shouldn't have.
    Last edited by donellwashere; 04-29-2012 at 08:28 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •