+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NO UI Sounds on iPhone 2.1 :(

is a discussion within the

Ringtone / Alert Sounds

forums, a part of the

Media

section;
Originally Posted by Zwayne BTW.....Most of your post have been very helpful Thank you. You know whats funny. When I first found this site about the time the first-gen iphone
...
  1. #21
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Quote Originally Posted by Zwayne View Post
    BTW.....Most of your post have been very helpful
    Thank you.

    You know whats funny. When I first found this site about the time the first-gen iphone was released, I used to get on here and just read/learn but never posted.

    One day I screwed up bad and deleted some important stuff on my phone....my FIRST post here was asking for help on getting those files back.

    Someone was kind enough to send them to me.....after that I decided to contribute and help other people.

  2. #22
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    @ cricket ^^^You must be guilty of something you keep defending yourself.

  3. #23
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Posts
    121
    Thanks
    0
    Thanked 4 Times in 4 Posts

    ARRITE.... now i found a solution to this without needing to restore the phone.

    Right now while browsin thru my installed packages in cydia i noticed a package called VolumeBoost2.0.1 ...thought i dont need it ..so simply uninstalled id....rebooted my phone... n VOLLAAAAAAAA....my system sounds are back ...yyyyyyyyyiiipppppppppeeee.... im so freakinnn happy

    So now i guess we can have an official patch for this problem... me no developer but i know that this problem can now be fixed by simply replacing the file(whichever file the VolumeBoost fix modifies) with the file from the stock firmware
    Last edited by meetidnani; 12-03-2008 at 12:36 PM.

  4. #24
    What's Jailbreak?
    Join Date
    Apr 2011
    Location
    New Zealand
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Just a thought
    I had the same problem, got all pissed off thinking I had to reflash my phone and then...
    Hello had my phone on silent, what a dumbass!!

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts