Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone4 Verizon, 6.1.3, Can't Jailbreak, Can't Downgrade

  1. #1
    What's Jailbreak? Raditude's Avatar
    Join Date
    May 2013
    Location
    Shelbyville, IN, USA
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default iPhone4 Verizon, 6.1.3, Can't Jailbreak, Can't Downgrade
    I just received a Verizon iPhone 4 today. I activated it on Page Plus. The first thing I want to do is jailbreak it.

    I downloaded the newest redsn0w, and the 6.0.1 Firmware. I got the jailbreak to install, but it said it was tethered, and I needed to use Just Boot. When I did, it stuck saying "waiting for reboot."

    I tried to downgrade to earlier versions of iOS, using iTunes. I keep getting the "device isn't eligible for the requested build" error



    I'm using a MacBook Pro, with Snow Leopard, all updates are installed, including the newest version of iTunes.

    I'm using redsn0w 0.9.15b3



    Thanks for your help.

  2. #2
    You can only downgrade to an iOS version that you have saved the blobs for.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  3. #3
    What's Jailbreak? Raditude's Avatar
    Join Date
    May 2013
    Location
    Shelbyville, IN, USA
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    It looks like I only have blobs for 5.1.1. I tried stitching that to a 5.1.1 IPSW. In iTunes, I got error 21, it said the hosts file was blocking Apple's server. I edited that out, and now I'm getting the "device isn't eligible for the requested build" error again.

  4. #4
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,776
    Thanks
    40
    Thanked 652 Times in 566 Posts

    Quote Originally Posted by Raditude View Post
    It looks like I only have blobs for 5.1.1. I tried stitching that to a 5.1.1 IPSW. In iTunes, I got error 21, it said the hosts file was blocking Apple's server. I edited that out, and now I'm getting the "device isn't eligible for the requested build" error again.
    Just for grins:

    Try restoring the stitched 5.1.1 IPSW again, then if it errors out with code 21 again, try redsn0w's "Recovery Fix" (Extras -> Recovery Fix) and see if that boots your device into a usable state.

  5. #5
    You need to stitch those with redsnow 9.15.3 and install with redsnow.

    No iTunes needed.
    Just google re-restore 5.1.1 and you should get complete instructions bro.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  6. #6
    What's Jailbreak? Raditude's Avatar
    Join Date
    May 2013
    Location
    Shelbyville, IN, USA
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I figured out how to downgrade in redsn0w. I downgraded to 5.1.1. After awhile, I was able to get it working, and jailbreak it. Is there a way to upgrade to 6.1.2, and maintain the jailbreak, or rejailbreak it?

  7. #7
    Not untethered, sorry.
    Last edited by King_O_Hill; 09-15-2013 at 12:03 AM.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  8. #8
    What's Jailbreak? Raditude's Avatar
    Join Date
    May 2013
    Location
    Shelbyville, IN, USA
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can I upgrade to any other 6.x.x OS and maintain/retain the jailbreak, untethered. If so, how do I go about doing it?

  9. #9
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,776
    Thanks
    40
    Thanked 652 Times in 566 Posts

    Quote Originally Posted by Raditude View Post
    Can I upgrade to any other 6.x.x OS and maintain/retain the jailbreak, untethered. If so, how do I go about doing it?
    Long story short: no blobs, no untethered jailbreak. Sorry about that.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •