Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrade Jailbroken Iphone 4 from 4.2.1 to iOS 6.0 issues

  1. #1
    Default Upgrade Jailbroken Iphone 4 from 4.2.1 to iOS 6.0 issues
    I am having a restore issue with a tethered jailbreak upgrade. Following the guide here Update jailbreak iPhone 3GS and 4 to iOS 6 preserve baseband redsn0w I have followed it all up until step 9 where I am having issues restoring with this message coming up.

    "no remote blobs found
    Couldn't find 6.0 (10A403) blobs for this device on the apple or Cydia servers."

    My phone is an iPhone 4 GSM with OS 4.2.1 and baseband 03.10.01. I jailbroke it a while ago (obviously) for LockCal and a few other aftermarket apps. I've tried upgrading with the above guide to iOS 6.0 and when that didn't work I used the IPSW for iOS 5.1.1 to the same effect. Firstly I don't have the blobs for a version I'm UPgradng to so I'm a bit confused by the warning. I'm desperate to upgrade my phone so any help would be greatly appreciated.

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    If ya don't have the blobs for that firmware you can't go to that. As that's why you are gitting them errors. You will have to download the 6.1 firmware and do it like that and you should be fine.

  3. #3
    So I have to upgrade to iOS 6.1 through itunes and then jailbreak? What about the Jailbreak apps? Will they be affected?

  4. #4
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,609
    Thanks
    42,507
    Thanked 18,230 Times in 6,614 Posts

    Are you trying to preserve your baseband, or just upgrade?

    Quote Originally Posted by zerotee View Post
    removed
    This site does not support warez, please take this elsewhere.

    Simon we got another one, maybe.
    Last edited by Simon; 02-18-2013 at 04:46 AM.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  5. #5
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Quote Originally Posted by zerotee View Post
    removed
    Or just buy them from the devs. We don't help with pirate apps here. Sorry please read the forum rules.
    Last edited by Simon; 02-18-2013 at 04:46 AM.

  6. #6
    So am I boned? Will I lose all my jailbroken apps no matter what?

  7. #7
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,609
    Thanks
    42,507
    Thanked 18,230 Times in 6,614 Posts

    What apps are you referring to?
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •