+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems JBing my i4 on 6.0.1

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I've been running 6.0.1 on my iPhone 4. I've been missing my jailbreak so I thought I'd try the tethered jailbreak for iOS6. I've followed a couple of guides which
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problems JBing my i4 on 6.0.1
    I've been running 6.0.1 on my iPhone 4.

    I've been missing my jailbreak so I thought I'd try the tethered jailbreak for iOS6.

    I've followed a couple of guides which say you need to use an 6.0 ispw to jailbreak.

    After following the guides when I try and do the tethered boot it seems to work, I see the pineapple logo which then gets replaced by the apple logo. The iPhone seems to be seen by the computer (I see the auto play dialog on Windows) but the apple logo doesn't disappear from the phone. I've left it for over 15 minutes but the logo never goes.

    I can get back into springboard by holding the power and home button and letting the phone re-spring but when I do that I don't get Cydia.


    Any ideas what I can do to get this working?

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I can't even get passed the waiting for reboot issue. How'd did you do that? I have an iphone 4 using ipsw 6.0 but have 6.0.1. Using a macbook pro. Any help much appreciated. Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts