+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "That IPSW is for iPhone 4.1, but an iPhone3,1 is connected." when I do have a iPhone 4

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
The title pretty much says it all. I want to restore with redsn0w using my shsh blobs I backed up but when I select the 5.1.1 IPSW I have it
...
  1. #1
    Green Apple
    Join Date
    Mar 2010
    Posts
    61
    Thanks
    8
    Thanked 1 Time in 1 Post
    Default "That IPSW is for iPhone 4.1, but an iPhone3,1 is connected." when I do have a iPhone 4
    The title pretty much says it all. I want to restore with redsn0w using my shsh blobs I backed up but when I select the 5.1.1 IPSW I have it gives me this message.

    That IPSW is for iPhone 4.1, but an iPhone3,1 is connected.

    Where am I going wrong?

  2. #2
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,002
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    That firmware is for the 4S. Seems you have a 4. Download the firmware for the iPhone 4.

    Firmware - Downloads - Apple, iPhone and iPad Forums | ModMyi.com

  3. #3
    Green Apple
    Join Date
    Mar 2010
    Posts
    61
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cer0 View Post
    That firmware is for the 4S. Seems you have a 4. Download the firmware for the iPhone 4.

    Firmware - Downloads - Apple, iPhone and iPad Forums | ModMyi.com
    DOH! Thanks, I had 2 IPSW files I downloaded and I was grabbing the wrong one.

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im having the same problem.It says (That ISPW is for iPhone3,1,but an Iphone3,2 is connected and i have no idea what to do

  5. #5
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,697
    Thanks
    40
    Thanked 575 Times in 525 Posts

    Quote Originally Posted by KipperNipper View Post
    im having the same problem.It says (That ISPW is for iPhone3,1,but an Iphone3,2 is connected and i have no idea what to do
    Why, download an IPSW for the iPhone3,2 model of course.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts