+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsnow 0.9.15b3 No Cydia on 6.0.1

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I used the 6.0 ispw to jailbreak my iPhone 3GSon 6.0.1 it worked then, so I booted tethered it booted but with no Cydia.. What should i do?
...
  1. #1
    Green Apple NinjosX's Avatar
    Join Date
    Apr 2011
    Location
    Atlanta, Georgia
    Posts
    33
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Default Redsnow 0.9.15b3 No Cydia on 6.0.1
    I used the 6.0 ispw to jailbreak my iPhone 3GSon 6.0.1 it worked then, so I booted tethered it booted but with no Cydia.. What should i do?

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,521
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Have you tried doing another tethered reboot?

    Does it show up now?

  3. #3
    Green Apple NinjosX's Avatar
    Join Date
    Apr 2011
    Location
    Atlanta, Georgia
    Posts
    33
    Thanks
    6
    Thanked 0 Times in 0 Posts

    I tried redsnow 0.9.15b2 and 3.. No luck (sorry for late reply had a lot of work lately)

  4. #4
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    1,004
    Thanks
    175
    Thanked 208 Times in 155 Posts

    Close Redsnow before next try and put the phone into DFU before you restart Redsnow

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts