+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Factory Reset Iphone 4S 5.1.1. PROBLEM RESTORING CUSTOM IPSW

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello all, I have a 4s running 5.1.1 jailbroken. I want to restore completely my phone, so i doesnt matter loosing my jailbreak or whatever, i have made all backups,
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Factory Reset Iphone 4S 5.1.1. PROBLEM RESTORING CUSTOM IPSW
    Hello all,

    I have a 4s running 5.1.1 jailbroken. I want to restore completely my phone, so i doesnt matter loosing my jailbreak or whatever, i have made all backups, same as saved blobs of 5.1.1.


    Here the problem:

    I run redsn0w 09.15b, and i create a custom IPSW with saved blobs, then i try to restore (in DFU mode, or just homescreen mode) with iTunes, and im always getting various errors: 3194, 3108... or whatever.

    I tried deleting all google references on /etc/hosts files, hots or hosts_umbrella...

    If i understodd OK that redsn0w version supports A5 devices (like my 4S), so what im doing wrong?

    Is there any way to restore to factory default setting my Iphone 4s, not updating to iOS 6?

    Reeeeally thanks!

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts


  3. #3
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi @2k1 and thanks for your quick reply.

    Thats exactly what i did, and redsn0w is kicking my ***.

    It says:

    "Its seems the APKTIcket flashed on this device cannot be re-used for this hack" "If the current firmware was installed via OTA update or at the factory , its APKTicket contains the wrong data for this work"


    I nerver updated via an OTA, i bought this stock 4s with 5.1.1. And i only want to restore default, cause i have too much tweaks and i want to fresh re-install.

    Anyone with this handicap too?


    Thanks!

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No way, it says my APKTicket has wrong information to do this work.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Dec 2010
    Posts
    100
    Thanks
    6
    Thanked 3 Times in 3 Posts

    I wanted to restore my 4s on 5.1.1 and got the same APTicket message from Redsnow... My 4S also came stock from the factory with 5.1.1, is there a solution to this yet?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts