+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbroken apps open, nothing works

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So i am new to jailbreaking and i had my iphone4 working quite well on ios 6 for a while. I managed to install a few tweaks and it worked
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default jailbroken apps open, nothing works
    So i am new to jailbreaking and i had my iphone4 working quite well on ios 6 for a while. I managed to install a few tweaks and it worked for about 4 days. When i tried to intall winterboard the iphone restarted, and i tried to boot from redsnow and i booted ok... except non of my tweaks were working. I can still open the jailbroken apps like activator cydia, and sb settings. But nothing takes effect when i attempt to change settings. I attempted re jailbreaking the phone and nothing changed. It currently sits jailbroken and cydia opens, but still nothing works. Any suggestions?

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    I take it you on 6.0?

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yessir. ios 6.0

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,636
    Thanks
    3,753
    Thanked 9,678 Times in 5,941 Posts

    Sounds like you may need to restore and re-jailbreak if removing the tweaks makes no change in your issue.

  5. #5
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Could just be the jailbreak 6.0 is still buggy

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts