Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Going insane! - downgrade trouble,any help appreciated!

  1. #1
    iPhone? More like MyPhone Bassvictim's Avatar
    Join Date
    Oct 2007
    Location
    NY
    Posts
    134
    Thanks
    8
    Thanked 25 Times in 18 Posts

    Default Going insane! - downgrade trouble,any help appreciated!
    Hey everyone - I'm driving myself insane trying to figure this downgrade out. I have a 4S,CDMA on iOS 6. I have my SHSH blobs saved, but no matter what version of redsn0w I use - it won't let me downgrade, or select the firmware for my device to stitch - just get the messages that that ipsw isn't supported etc., etc. I checked the blobs that I have saved with the option in redsn0w to look them up,and it says all 16 blobs are present and valid for 5.1.1 - WTF!?!?! I know I need to stich em - but how the hell can I do it? redsn0w says it's not supported - is there any other way to create this damn ipsw so I can downgrade? I'm seriously going crazy with this!!!! LoL - Thanks in advance!

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Once a 4s is at 6.0 ya can't go back sorry for the bad news.

  3. #3
    iPhone? More like MyPhone Bassvictim's Avatar
    Join Date
    Oct 2007
    Location
    NY
    Posts
    134
    Thanks
    8
    Thanked 25 Times in 18 Posts

    I was kinda figuring that, but there's so much mis-information out there, it confused the hell out of me. One thing says you can do it with saved SHSH's - one says it can't be done at all with the A5 devices, I had to just get a definite answer if it were possible with the saved blobs or not. Thanks for the confirmation on this. It's all good - I miss being jailbroken,but I have patience...lol. 3 kids will teach ya that!

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Lol I hear ya there bud don't have three but have a two year old

    Sorry for the bad news

  5. #5
    iPhone? More like MyPhone Bassvictim's Avatar
    Join Date
    Oct 2007
    Location
    NY
    Posts
    134
    Thanks
    8
    Thanked 25 Times in 18 Posts

    LOL... it's all good. Yeah, I have a 4,5, and 16 year old. I get it from all angles! lol... Thanks again for the help!

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya welcome

  7. #7
    Hi there. Going through same frustration:-)
    Can i at all downgrade bb 04.12.02 on my iphone 4 ( 5.1.1). I can downgrade os with ease, but baseband... ???
    Tnx

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,982
    Thanked 15,547 Times in 7,108 Posts

    Quote Originally Posted by omenena View Post
    Hi there. Going through same frustration:-)
    Can i at all downgrade bb 04.12.02 on my iphone 4 ( 5.1.1). I can downgrade os with ease, but baseband... ???
    Tnx
    No, you cannot downgrade your baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •