+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lose functionality after Just Boot

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
After doing a Just Boot on my device, I can still open cydia and other apps but they do not work. My winterboard theme says it is applied but it
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    After doing a Just Boot on my device, I can still open cydia and other apps but they do not work.
    My winterboard theme says it is applied but it isn't showing, and I can open apps like fake carrier and set the name but it doesn't change. This only happened after just booting with redsnow 13 dev4, now my apps dont work after booting any ideas?

    FYI am using IOS6 with iphone 4 gm. When i just boot should i select the IPSW first or is that the problem?

    UPDATE: I performed another boot and now it works, it seems to take two boots to recover my functionality but all seems back to normal. ********** 5+ kept messing up so I guess Ill have to wait for 6.0. Any one know why i could be in some weird loop where I need TWO boots to recover jailbroken app functionality
    Last edited by deecanfrost; 10-07-2012 at 12:38 PM.

  2. #2
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,271
    Thanks
    0
    Thanked 64 Times in 61 Posts

    Stuff like that happens on not for general public unstable tethered JB...

    Go back to 5.1.1 till they come up with stable untethered 6

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts