+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Another issue with resetting to factory...

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have a iPhone 4 on Verizon Wireless with iOS 5.1.1. I had it jail broken about two weeks ago and wanted to do a factory reset and keep the
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Another issue with resetting to factory...
    I have a iPhone 4 on Verizon Wireless with iOS 5.1.1. I had it jail broken about two weeks ago and wanted to do a factory reset and keep the same firmware on it. I don't know what software was used to jail break it but after searching Google, I figured the reset was pretty straight forward. I downloaded iTunes 10.7.0.21 and redsn0w 0.9.14b2 for Windows 7, which is what I'm running on my PC. Initially, I tried performing the reset through my phone through the settings option but it did nothing. I downloaded the 5.1.1 ipsw file and stitched it through redsn0w. The reset seemed to work with the shift+restore process but now I'm stuck at the activation screen. When I plug it into iTunes, nothing happens besides error messages. I've tried doing the reset again but nothing. Can anybody provide me with some help? I'm running into a road block and can't figure out a fix right now.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    29,731
    Thanks
    3,481
    Thanked 9,238 Times in 5,708 Posts

    What error numbers, it may help us trouble shoot it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts