+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Red snow 0.9.13dev4 won't launch on my computer. Help?

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So basically, I was forced to upgrade my Iphone 4 to ios because of an unfortunate incident involving my Iphone and the toilet bowl and a boot loop. The phone
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Red snow 0.9.13dev4 won't launch on my computer. Help?
    So basically, I was forced to upgrade my Iphone 4 to ios because of an unfortunate incident involving my Iphone and the toilet bowl and a boot loop. The phone is fine now, but unjailbroken. I downloaded Redsn0w 0.9.13dev4 because I've read everywhere you can jailbreak ios 6 for A4 devices. It won't launch on my computer, as in I've clicked the icon several million times and it doesn't show up in my dock. I have a Macbook pro running osx mountain lion.

    An alternative is for me to downgrade to 5.1.1 but, it won't work via iTunes and i stupidly never saved any blobs.

    Help please?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,365
    Thanks
    6,732
    Thanked 15,080 Times in 6,936 Posts

    There is no redsnow that works with 6.0 yet, at least not in the normal jailbreak sense, it is for devs only. You will have to wait for one to be released.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This thread isn't about the jailbreak, it's about the fact the redsn0w app won't open on my computer. At all. I've tried to open 5 different versions. None of them will open.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,365
    Thanks
    6,732
    Thanked 15,080 Times in 6,936 Posts

    Coulda fooled me. Sounded like you wanted to jailbreak. But ok
    Redsnow opening or not if you don't have your 5.1.1 shsh there is no way for you to go back to 5.1.1.

  5. #5
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    http://m.gizmodo.com/5944853/ios-6-i...nda-jailbroken so here is the article (one of many) relating to iOS 6 being jail broken on iPhone 4. Even if I can't jailbreak it yet red snow won't run. I can jailbreak any version of IOS because red snow won't run. I want to know how I can make it run/ if anyone else has had a problem making it the most recent dev version 0.9.13dev4 run.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,365
    Thanks
    6,732
    Thanked 15,080 Times in 6,936 Posts

    Quote Originally Posted by mooology View Post
    iOS 6 Is Already (Kinda) Jailbroken so here is the article (one of many) relating to iOS 6 being jail broken on iPhone 4. Even if I can't jailbreak it yet red snow won't run. I can jailbreak any version of IOS because red snow won't run. I want to know how I can make it run/ if anyone else has had a problem making it the most recent dev version 0.9.13dev4 run.
    Yup, that is a dev version of redsnow. You have to install cydia manually after using SSH. I havent used that version of redsnow myself though. Have you tried it on a different computer to see if it will open? Do you have the latest version of itunes installed?

  7. #7
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I realised that it was a dev version and I'd have to ssh cydia onto my iPhone. The problem is making red snow open on my mac. It just won't. No amount of clicking the icon, using old versions or googling **** had managed to make it work. No version will work. Non dev versions will not work.

  8. #8
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    Quote Originally Posted by mooology View Post
    I realised that it was a dev version and I'd have to ssh cydia onto my iPhone. The problem is making red snow open on my mac. It just won't. No amount of clicking the icon, using old versions or googling **** had managed to make it work. No version will work. Non dev versions will not work.
    so exactly what happens when you tried opening redsn0w by clicking it?

    does it show any error messages?

    does it appear to do nothing at all?

  9. #9
    bai
    bai is offline
    What's Jailbreak? bai's Avatar
    Join Date
    Feb 2012
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    it needs the file named "sqlite3.exe" in the windows system, but nothing in the os x lion or M lion

  10. #10
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by EVO View Post
    so exactly what happens when you tried opening redsn0w by clicking it?

    does it show any error messages?

    does it appear to do nothing at all?
    It appears to do nothing at all. I click it and it doesn't register. I have restarted my computer several times and I've tried several different versions. All have the same effect.

  11. #11
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,365
    Thanks
    6,732
    Thanked 15,080 Times in 6,936 Posts

    Do you have a different computer you can try it on? Something definitely sounds off with yours, I am running ML on my Mac and redsnow opens and runs fine. If you dont have another computer maybe try making a virtual windows install and try to run it on that.

  12. #12
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Already done that. I've jail broken but I'd like to get it running on my mac

  13. #13
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had the same problem. All I did was move redsn0w into a different folder under somewhere like apple support, then ran it as admin. that was on windows tho!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts