+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wiping my JB iPhone on 5.1.1

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I upgraded to the 5 and want to sell my 4S but want to wipe the contents first. I figure it would be best to keep it on 5.1.1 so
...
  1. #1
    Green Apple
    Join Date
    Jun 2010
    Posts
    43
    Thanks
    4
    Thanked 1 Time in 1 Post
    Default Wiping my JB iPhone on 5.1.1
    I upgraded to the 5 and want to sell my 4S but want to wipe the contents first. I figure it would be best to keep it on 5.1.1 so I haven't wanted to use the iTunes restore. Whenever try shift restore and pointing to 5.1.1 I get an error. Any ideas?

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,463
    Thanks
    101
    Thanked 794 Times in 481 Posts

    thats because Apple stopped signing 5.1.1 which is you cant do restore

    follow the instructions here:
    [How To] Stitch Your SHSH Blobs to a Firmware File

  3. #3
    Green Apple
    Join Date
    Jun 2010
    Posts
    43
    Thanks
    4
    Thanked 1 Time in 1 Post
    I tried and still ended up with an error. Maybe I need to add some info. The first thing I tried was an erase from settings to wipe my phone. It didn't work and I've since read that you should never try that with a jailbroken iPhone. Now I get an error anytime I try to Restore, upgrade, downgrade, etc. I don't mind restoring and losing jb, but iTunes will not let me. Any help?

  4. #4
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,463
    Thanks
    101
    Thanked 794 Times in 481 Posts

    unfortunately with a 4S, you're going to have to wait until redsn0w is updated, the stitching of the firmware is only to prepare the firmware so once redsn0w gets updated, you can restore back to 5.1.1 from 5.1.1

    until then, wait for the resn0w update

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts