Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No wifi on 6.15.00 4.2.1 (8c148)

  1. #1
    Default No wifi on 6.15.00 4.2.1 (8c148)
    I have a 3G that has no wifi. It has been jailbroken with 6.15.00 modem firmware When I open Cydia I get an unable to load (The internet connection appears to be offline) message. Any help would be appreciated. I Am trying to unlock this for use on tmobile but am not getting very far. I tried Sn0wbreeze to unlock but could not load the custom package with Itunes or redsn0w.

  2. #2
    When you access the Settings app, do you see the IMEI number and bluetooth displayed?

    and what are the first 5 digits of the serial number?

    PS: You already posted this issue in your prevous thread. Please just stick to one thread instead of creating a new one, ok?

  3. #3
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,946
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    Downgrade your baseband back to 05.13 with redsn0w 0.9.14b2. Once you have this baseband, restore to stock 3.1.3 firmware. You need to kick out error 1015 with Exit recovery from Tiny Umbrella. Now check your wifi status.

    Or if you don't want to downgrade your bb yet, then restore to stock 3.1.3 and see if it fixes your issue. I suspect it is either a corrupted custom firmware you restored or worst a loose connection ( hardware ) problem.
    Last edited by iYeow; 07-17-2012 at 02:59 PM.

  4. #4
    IMEI 01 202100 608805 0
    SN 5K9495xxxxx

    Bluetooth is showing.

    Sorry about starting a new post. I should have just added to my other post.

    I will try to downgrade again. I could not get redsn0w to accept the package. I will try to download a new copy and try again. Will the baseband downgrade work on redsn0w_win_0.9.6rc19 or do I need to use 0.9.14b2 Specifically.

  5. #5
    Quote Originally Posted by Kilgorq View Post
    IMEI 01 202100 608805 0
    SN 5K9495xxxxx

    Bluetooth is showing.

    Sorry about starting a new post. I should have just added to my other post.

    I will try to downgrade again. I could not get redsn0w to accept the package. I will try to download a new copy and try again. Will the baseband downgrade work on redsn0w_win_0.9.6rc19 or do I need to use 0.9.14b2 Specifically.
    use redsn0w 0.9.14b2, make sure to follow instructions exact on the iphone-dev blog for downgrading the baseband

  6. #6
    Downgraded to 05.13.04. Still no WIFI. Is there a way to unlock without getting WIFI up and running. The searching icon rotates for about .5 seconds then goes away for 2 to 30 seconds then comes up again for another .5 seconds. It just keeps doing that.


    Edit.

    Wait. I missed a step. I will post once I do the 3.1.3 load.

    Loaded 3.1.3 Using ITUNES. I got the 1015 ERROR. Used Tiny to Exit Recovery. Version 3.1.3 (7E18) Firmware 05.13.04. Still no WIFI.
    Last edited by Kilgorq; 07-17-2012 at 05:25 PM.

  7. #7
    exactly what do you mean by No WIFI?

    do you mean it recognizes the SSID but you cant log in using name/password?

    do you mean the phone does not detect any WIFI devices present?

    ...?

  8. #8
    The WIFI is not grayed out but it does not detect a wifi network. There are about 18 Active networks in my neighborhood and 3 are not secured. I use my own and it works fine on my laptop and my other phones. but this phone does not even see 1 wifi network. It tries but it stops after about .5 seconds then will retry every 2 to 10 seconds.

    I am looking into a way to unlock without WIFI but Have not gotten to view the root file system yet. I think I need to re jailbreak it then copy ultrasn0w manually. WIFI is not my priority. Personally I never use it. I just want to unlock it so I can use it on my carrier.
    Last edited by Kilgorq; 07-17-2012 at 09:51 PM.

  9. #9
    Quote Originally Posted by Kilgorq View Post
    The WIFI is not grayed out but it does not detect a wifi network. There are about 18 Active networks in my neighborhood and 3 are not secured. I use my own and it works fine on my laptop and my other phones. but this phone does not even see 1 wifi network. It tries but it stops after about .5 seconds then will retry every 2 to 10 seconds.

    I am looking into a way to unlock without WIFI but Have not gotten to view the root file system yet. I think I need to re jailbreak it then copy ultrasn0w manually. WIFI is not my priority. Personally I never use it. I just want to unlock it so I can use it on my carrier.
    if you dont want to fix the wifi issue, then you're going to have to download the ultrasn0w deb file, then use ifunbox to copy the deb file to the directory var/root/Media/Cydia/AutoInstall

    if you dont see a Cydia folder, you need to create one

    once you copy the file, reboot the phone

  10. #10
    I can not see the root file system. Do I need to jailbreak it again. and How to on 3.1.3 redsn0w gives me errors on the firmware saying the version is not supported.

  11. #11
    I had to use redsn0w-ein_0.9.3 with iPhone1,2_3.1.2_7D11_Restore.ipsw to load Cydia and unlock the root file system. Then I manually copied mobilesubstrate_0.9.3367+6.g629fcfa_iphoneos-arm.deb and ultrasn0w_v1.2.3-1.deb into the /var/root/Media/Cydia/AutoInstall folder. Rebooted the phone waited about 2 minutes and now I am unlocked.

    WIFI still does not work. I did read several threads about people with issues withthe wifi due to a soldering issue on the WIFI Chip. That is probably the case with mine. I can use it without WIFI.

    Thanks For your help.

    Q

  12. #12
    Quote Originally Posted by Kilgorq View Post
    I had to use redsn0w-ein_0.9.3 with iPhone1,2_3.1.2_7D11_Restore.ipsw to load Cydia and unlock the root file system. Then I manually copied mobilesubstrate_0.9.3367+6.g629fcfa_iphoneos-arm.deb and ultrasn0w_v1.2.3-1.deb into the /var/root/Media/Cydia/AutoInstall folder. Rebooted the phone waited about 2 minutes and now I am unlocked.

    WIFI still does not work. I did read several threads about people with issues withthe wifi due to a soldering issue on the WIFI Chip. That is probably the case with mine. I can use it without WIFI.

    Thanks For your help.

    Q
    It may very well be it.

    At least now you can use your phone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •