Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: upgrade possible?? to 5.1.1 with baseband 04.10.01 (5.0.1)with gevey sim unlock??

  1. #21
    Hi,
    hasn't worked for me.. I created the custom ispw with pwnage and put it into dfu to do the restore with itunes but already in itunes I got an error ( 10...) don't know what more I can try :/

    Maybe the build 9B206 I've got is the problem?
    Last edited by birxi86; 06-09-2012 at 02:59 AM.

  2. #22
    It's because it's not signed. You have to have a signed IPSW.
    I will no longer be very active here anymore due to a variety of reasons.

  3. #23
    I don't have these shsh blobs from my previous 5.0.1 ..so I can't jailbreak it anymore, right?

  4. #24
    Well, if you update to 5.1.1 and use Absinthe you can. But as far as 5.0.1, no.
    I will no longer be very active here anymore due to a variety of reasons.

  5. #25
    Quote Originally Posted by birxi86 View Post
    Hi,
    hasn't worked for me.. I created the custom ispw with pwnage and put it into dfu to do the restore with itunes but already in itunes I got an error ( 10...) don't know what more I can try :/

    Maybe the build 9B206 I've got is the problem?
    Try with sn0wbreeze to creat custom and build 9B208 after creat ispw rename to iPhone3,1_5.1.1_9B208_Restore use iREB i use iREB

  6. #26
    Default same problem here
    HI I have that same issue... I want to upgrade to 5.1.1 but stay with my baseband 4.10.01 due to gevey sim... I don't know how to do nothing ahahahhaa so please help!

  7. #27
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts


  8. #28
    I already did the custom ipsw (NO_BB...) when I hit option + restore on itunes it starts but then a message pops-up saying "This device is'nt eligeble for the requested build."

    I'm stuck what do I do...

  9. #29
    I tried again with another ipsw and another computer and it says the same

  10. #30
    What iPhone do you have? That error means your device does not support that firmware.
    I will no longer be very active here anymore due to a variety of reasons.

  11. #31
    help me with this one. I've iphone Japan locked. i installed it to 5.1.1 with bb 4.12.01. So which way to get bb4.10.01 to use gevey or R-sim.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •