+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G 4.1 (05.15.04) stuck on Uploading ramdisk

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have an iPhone 3G 4.1 05.15.04. I am trying to upgrade it to the 06.15 baseband. I am using redsn0w 0.9.6b5 and everytime it gets to uploading ramdisk it
...
  1. #1
    Green Apple katastrophic's Avatar
    Join Date
    Aug 2011
    Location
    SoCal
    Posts
    70
    Thanks
    99
    Thanked 0 Times in 0 Posts

    Default iPhone 3G 4.1 (05.15.04) stuck on Uploading ramdisk
    I have an iPhone 3G 4.1 05.15.04. I am trying to upgrade it to the 06.15 baseband. I am using redsn0w 0.9.6b5 and everytime it gets to uploading ramdisk it gets stuck there. Can anyone tell me if I am doing anything wrong or if I need to do something else. Thanks!

    PROBLEM SOLVED: This is for anyone who wants to update their iPhone 3G 4.1 (05.15.04) to the iPad baseband but gets stuck at the uploading ramdisk part on redsn0w 0.9.6b5. It worked when I right clicked redsn0w > Properties > change Compatibility mode to: XP SP2. I didn't run as admin. When putting your iPhone into DFU mode, I kept on HOLDING the home button while it was fetching the iPad baseband files, then it uploaded the ramdisk. I released the home button when It reboots & you see a running pineapple.
    Last edited by katastrophic; 02-24-2012 at 05:08 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts