+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: USB Communication Problem

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Help! I'm trying to jailbreak an iPhone 3G, 16GB. I pointed at 4.2.1 firmware, same as the ones used on it. But then Redsn0w told me "USB communication problem."
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default USB Communication Problem
    Help! I'm trying to jailbreak an iPhone 3G, 16GB.
    I pointed at 4.2.1 firmware, same as the ones used on it.
    But then Redsn0w told me "USB communication problem."

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,063 Times in 4,205 Posts

    Did ya try a different port?

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    xD I tried a different port, doesn't work either.
    Used 0.9.9b8, but now using 0.9.6rc19
    The 0.9.6rc19 works, but the 0.9.9b8 doesn't. weird, I think iPhone 3G on 4.2.1 isn't on jailbreak development anymore, so they didn't care about the bugs within the 3G on 0.9.9b8

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Kicout if DFU and replug with different USB Port
    Close and Open Redsno0w
    select ISPW now and try

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm having the same trouble. I've tried different USB cables and different ports but still no luck. I think it's got something to do with trying to use a custom ipsw and pwnage tool to move up to iOS 5.0.1 from 4.3.5 when I had been using redsn0w. ... but it could be a coincidence. At least I got past the unknown error 1600 message! ...

  6. #6
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    Try restarting your pc or mac.

  7. #7
    iPhoneaholic
    Join Date
    Apr 2009
    Posts
    307
    Thanks
    0
    Thanked 29 Times in 29 Posts

    I think you have two different issues here:

    USB problem: Try to hook the USB iPhone charging cable directly to USB port on the computer. Don't go through any USB hub or extension cable.

    Error 1600: The iTunes error 16xx means that the host file is redirecting Apple's server to Cydia. Run TinyUmbrella; go to Advanced tab and uncheck Set Hosts to Cydia ...; exit Tiny Umbrella; reboot system

    Hope this help... Good luck

  8. #8
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Software Glitch
    It isn't a USB issue. The 0.9.6rc19 works but none of the 0.9.9 versions do. It's a software glitch of some kind that probably was introduced when adding support for newer OS revisions. Use 0.9.6rc19 - it's easy enough to get.

  9. #9
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Issue seems to be a mac problem
    I had the same USB issue with the 0.9.10b6b on the mac. Rebooted, restarted, switched ports etc. Switched over to my work pc and it went through like a charm

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts