Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4, iOS5, wont leave safe mode

  1. #1
    Default iPhone 4, iOS5, wont leave safe mode
    I can't get my iPhone out of safe mode, I installed crash reported, it comes up with so many errors

    with the primary suspect being: dyld for every single thing, what do i do???

    If I have helped you then thank me.

  2. #2
    Quote Originally Posted by tjb5099 View Post
    I can't get my iPhone out of safe mode, I installed crash reported, it comes up with so many errors

    with the primary suspect being: dyld for every single thing, what do i do???
    Are you using tweaks that have been cleared as "working" on iOS5?
    Many/most MobileSubstrate hacks require iOS5 specific updates, and many of them haven't been yet.

    It sounds like you installed something that isn't ready. Go back through the list of the things you loaded, and try removing/disabling them one at a time.

  3. #3
    thats what I was fearing lmao, I used pkg backup to reinstall all my old **** so I didnt lose anything ...

    i wish there was a button on cydia to wipe out all tweaks and stuff installed

    Edit: is there a way to see which tweak is causing this?
    Last edited by tjb5099; 10-12-2011 at 11:35 PM.

    If I have helped you then thank me.

  4. #4
    Quote Originally Posted by tjb5099 View Post
    thats what I was fearing lmao, I used pkg backup to reinstall all my old **** so I didnt lose anything ...

    i wish there was a button on cydia to wipe out all tweaks and stuff installed

    Edit: is there a way to see which tweak is causing this?
    Sorry.
    There's no easy way to see right now.
    Try getting the NEW SBSettings from bigboss beta repo, and look in 'Mobile Substrate Addons'.

  5. #5
    Default Same here
    Having this issue too right now. It's weird though. I installed SBSettings and ********** and all was fine. It asked me to reboot.Then I installed, say BiteSMS and it asked me to Restart Springboard. Whenever I restart springboard after a Cydia install, it takes forever, then goes into safe mode. Even after I delete the app I just installed (say BiteSMS), it still goes into safe mode. The only way I can get out of safe mode is by uninstalling Mobile Substrate.

    I understand that certain apps cause it to go into safe mode, but once I install an app, it goes into safe mode, and I remove that app, it's still in safe mode. I'll try installing the New SBSettings and see if that works.

  6. #6
    Icon support still don't work yet
    Just FYI

  7. #7
    What do you mean by icon support? Is there a current up to date office list of compatible Cydia apps for iOS 5? Not sure if one of my apps is causing this or what.

  8. #8
    Hi i need to upgrade to ios5 but itunes is showing me error 3194. I have troubleshooted every step given on apple support but still the same error coming. I am on iOS 4.3.5 and I jailbreak my device through redsn0w which is a tethered jailbreak. Plz suggest me how can I solve this problem.

  9. #9
    Quote Originally Posted by safz2safz View Post
    Hi i need to upgrade to ios5 but itunes is showing me error 3194. I have troubleshooted every step given on apple support but still the same error coming. I am on iOS 4.3.5 and I jailbreak my device through redsn0w which is a tethered jailbreak. Plz suggest me how can I solve this problem.
    Go to your hosts file and remove any extra entry. If that doesn't work, open up TinyUmbrella and select "Set hosts to Cydia on exit." The second part is what worked for me.

  10. #10
    Thanks!! But The hosts file doesnt have anything extra nor any modifications.

  11. #11
    Quote Originally Posted by safz2safz View Post
    Thanks!! But The hosts file doesnt have anything extra nor any modifications.
    Did you check out the TinyUmbrella tweak? That's what I had to do. If that doesn't work, try adding

    74.208.10.249 gs.apple.com

    to your hosts file.

  12. #12
    No ill try tiny umbrella first if tht doesnt work ill modify the hosts file hope anyoff these works thankss!!!

  13. #13
    Quote Originally Posted by safz2safz View Post
    No ill try tiny umbrella first if tht doesnt work ill modify the hosts file hope anyoff these works thankss!!!
    I'm pretty sure you have to restore through Apple's servers to install iOS 5 (as in, don't use saurik's server). The latest redsn0w will allow you to create a custom IPSW with the baseband update if you're concerned with an unlock.

    I'm basing this off this post:
    Dev-Team Blog - redsn0w iOS5beta

    You must enter “Pwned DFU” mode before trying to use the NO_BB_ IPSW with iTunes (and your hosts file cannot be pointing to Cydia’s servers due to the new blob nonce mechanism they’re using in iOS5).

  14. #14
    Hey I have tried both tiny umbrella n modification of the hosts file but still getting the same error.
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1318489952.774235.jpg  

  15. #15
    Quote Originally Posted by ignus graius View Post
    I'm pretty sure you have to restore through Apple's servers to install iOS 5 (as in, don't use saurik's server). The latest redsn0w will allow you to create a custom IPSW with the baseband update if you're concerned with an unlock.

    I'm basing this off this post:
    Dev-Team Blog - redsn0w iOS5beta
    I think it depends on if you want to unlock or not. I just used Apple's IPSW and it worked. I saw that error, forget what fixed it, but it had to do with the Hosts file and what it was pointing to for sure.

  16. #16
    Hmm i have iphone4 factory unlocked so no worrys for the locked n unlocked issues. I have redsnow n the previous ipsw files stored on my pc may be these files might be the reason. What u say??

  17. #17
    Quote Originally Posted by Megaorange View Post
    Icon support still don't work yet
    Just FYI
    Quote Originally Posted by tjb5099 View Post
    I can't get my iPhone out of safe mode, I installed crash reported, it comes up with so many errors

    with the primary suspect being: dyld for every single thing, what do i do???
    Thanks so much! Didn't know what you meant by that at first, but that was it! Infinifolders installs IconSupport with it. So it will continue to go into safe mode. However, if you uninstall Infinifolders, it doesn't remove IconSupport. (I'm guessing that's what happened), hence why it was still in safe mode. Whatever app you're installing has IconSupport which doesn't work yet.

  18. #18
    regarding the error, try reinstalling itunes , then when prompted to remove or repair, click repair, after that, connect iphone and click on shift+ restore not update iphone, point to ios5 and voila worked fine for me
    now regarding the safe mode that is a tough boy to handle same thing is happening to me right now, i jailbroke with redsn0w 9.9.4 , reboote tethered, and installed the following:
    sbsettings
    install0us4
    infinidock
    infiniboard
    asktosend
    asktocall
    still in safe mode after removing all of them
    now removing mobilesubstrate but still in revolving icon for the last ten minutes
    i think i will try the icon support and reinstall mobile substrate after restoring and rejailbreaking
    bummer'

    BTW i have an ipad 2 on 4.3.2 is there any method to update to 4.3.3?

    to all hackers and jailbreakers, here is something tothink about
    consider making a USB like device that connects to your iphone and boots it out of tethered without the need for computer
    i would buy one right now

    i think it was mobile substrate, when i removed it i got out of safe mode

    check this post
    Cydia Apps Compatibility List for iOS 5 | iPad2iPhone5
    Last edited by hehimself; 10-13-2011 at 08:32 AM.

  19. #19
    Quote Originally Posted by hehimself View Post
    i think it was mobile substrate, when i removed it i got out of safe mode
    It's not MobileSubstrate for sure. I was facing the same issue. When you uninstall MobileSubstrate, it uninstalls a lot of things. You can tell it's not MobileSubstrate because of you just install SBSettings, (which installs MobileSubstate), it works. Try looking at what else you are installing AND what packages get installed with the apps you are installing.

  20. #20
    iPhoneaholic zma's Avatar
    Join Date
    Sep 2011
    Location
    Lebanon, BY
    Posts
    393
    Thanks
    120
    Thanked 258 Times in 167 Posts

    it happen 2 me when I installed winterboard I unistall it it cames back to normal then I instaled gridlock same thing happer now I will try to uninstall it I will see what happen
    ʎɐʍ ʇɐႡʇ әɟ!Ⴈ ʎɯ әʞɐɯ әuoႡd! ʎɯ

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •