+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: External links on redsn0w?

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi! I am very new with jailbreaking, but I was able to successfully get redsn0w onto my iPod 2nd generation 8gb. It works like a dream, I absolutely love the
...
  1. #1
    Green Apple Eirreann's Avatar
    Join Date
    Mar 2011
    Location
    Ohio
    Posts
    96
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default External links on redsn0w?
    Hi!
    I am very new with jailbreaking, but I was able to successfully get redsn0w onto my iPod 2nd generation 8gb. It works like a dream, I absolutely love the multitasking feature! However, I've got a (in my opinion) huge problem. For some reason I cannot load external links! (for example: I cannot open a youtube video from my facebook app; I cannot open a website from my e-mail, I can't even switch from one app directly to another with the multitask, I have to go to home first!) Is there anything that I can do about this? Please help!
    Thanks,
    ~Eirreann

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I want to believe it is a jailbreak gone wrong. If possible, try a restore and rejailbreak. I had an iPod touch 2G before and jb it with multitasking and everything worked fine, so perhaps you should redo it.

  3. #3
    Green Apple Eirreann's Avatar
    Join Date
    Mar 2011
    Location
    Ohio
    Posts
    96
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hm... well I will do that first thing tomorrow morning! Thank you for the advice! I'll let you know if it worked!

    It didn't help, but it was a good idea!

    Any other ideas? Please, I am quite desperate! (not enough to remove the jailbreak, but almost....)
    Last edited by Eirreann; 03-18-2011 at 09:36 PM. Reason: Automerged Doublepost

  4. #4
    Green Apple Eirreann's Avatar
    Join Date
    Mar 2011
    Location
    Ohio
    Posts
    96
    Thanks
    3
    Thanked 1 Time in 1 Post
    I still really need help please!!!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts