+ Reply
Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: redn0w 9.6 b4 stuck on waiting for reboot

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
ok so im trying to jailbreak a friends iphone 3gs ... ive tried it twice and i keep getting same problem.... once it starts to jailbreak it gets stuck into
...
  1. #1
    Green Apple
    Join Date
    Feb 2011
    Posts
    70
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Default redn0w 9.6 b4 stuck on waiting for reboot
    ok so im trying to jailbreak a friends iphone 3gs ... ive tried it twice and i keep getting same problem.... once it starts to jailbreak it gets stuck into waiting on reboot ... using windows 7 ... ive used the same firmware 4.2.1 on a 3g and it worked fine... this is a 3gs with 4.2.1 firmware as well.... what can i do? luckily im using TU and click on fix recovery so it kicks me out of recovery mode....
    Last edited by Verizon iPhone 4; 03-11-2011 at 03:27 PM.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,347
    Thanks
    6,718
    Thanked 15,031 Times in 6,930 Posts

    Try greenpoison rc6.1 instead.

  3. #3
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    827
    Thanks
    8
    Thanked 116 Times in 109 Posts

    I agree. Why were were using an old version of Redsn0w anyway?
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  4. #4
    Green Apple
    Join Date
    Feb 2011
    Posts
    70
    Thanks
    5
    Thanked 2 Times in 2 Posts

    I didn't know you could use greenpoison to jailbreak 3GS

  5. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,347
    Thanks
    6,718
    Thanked 15,031 Times in 6,930 Posts

    Yup, you sure can.

  6. #6
    Green Apple
    Join Date
    Feb 2011
    Posts
    70
    Thanks
    5
    Thanked 2 Times in 2 Posts

    yeah your right greenpoison jailbroke on the first try.... thanks

  7. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,347
    Thanks
    6,718
    Thanked 15,031 Times in 6,930 Posts

    no prob

  8. The Following User Says Thank You to Simon For This Useful Post:

    Verizon iPhone 4 (03-11-2011)

  9. #8
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi i have iphone 3g 4.2.1 stuck on emergency screen n when i try it to jailbreak with redn0w 9.6 b4 on windows 7 everything goes fine but it gets stuck on waiting to reboot n never go further, i have tried so many times .......plz help nybody if u cn.....plz plz plz..

  10. #9
    What's Jailbreak?
    Join Date
    Mar 2011
    Location
    Jonesboro Arkansas
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    using red snow , on a 3g run as Administrator and xp , i had the same problem last nite , with 3g or higher , green poision does terriffic , but with my 3g , green poision didnt work had a problem with shutting off by its self .
    Last edited by caviler2; 03-20-2011 at 10:33 PM.

  11. #10
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Redsn0w won't work on a 3GS I believe.

  12. #11
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    greenpoision doesnt support iphone 3g on 4.2.1 i think that coz i tried it with greenpoision n it didnt work n it was also mentioned in the readme section of greenposion that iphone 3g is not supported ..

    @moon#pie ...redsnow do have suppourt for iphone 3gs n i would suggest u greenpoision rc5 coz its the best at moment it juz takes 2 mins to jailbreak

  13. #12
    Green Apple
    Join Date
    May 2010
    Posts
    51
    Thanks
    10
    Thanked 1 Time in 1 Post
    I have a 3G with 4.2.1 and firmware 05.15.04

    Using redsn0w_win_0.9.6rc8 and iPhone2,1_4.2.1_8C148a_Restore.ipsw I tried to install Cydia.

    Redsn0w also gets stuck on 'waiting for reboot'

    If I hold power+home for 10 seconds then turn on, the phone comes back on unaffected, which was a relief.

    I have used the same jailbreak method but also installed iPad baseband for a 3GS and that worked fine.

    Any idea what the problem is?

    Andy

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts