Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck on iTunes logo after jailbreak with 4.2.1

  1. #1
    Default Stuck on iTunes logo after jailbreak with 4.2.1
    I did something really silly today. My iPhone's battery died, and when it wouldn't boot up after charging up, forgetting that this was cos of a tethered jailbreak, I tried to restore in iTunes.

    It tries, but after 70% it fails of course, with error 1013.

    Attempting to "just boot tethered now" doesn't work (probably cos I tried the restore in iTunes which erased my OS).

    Any tips?

  2. #2
    Had same prob, Got a new in the store, but i have some ideas - pretend u r jailbreaking first time redsn0w, not working, try jailbreak with greenpois0n(if ur on 4.2.1) or try build a custom fw in sn0wbreeze or pwnagetool and then GO into pwned dfu and try shift+restore in iTunes. Should work... If not try with TinyUmbrella tss server running while restoring... If nothing helps im dry

  3. #3
    The new version of TinyUmbrella will kick you straight out of that with the "Fix Recovery" button. Well, at least it did for me.

  4. #4
    Dont u need blobs for that?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •