Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs Redsnow 4.2.1 stuck on connect to itunes

  1. #1
    Default 3gs Redsnow 4.2.1 stuck on connect to itunes
    Hi, I'm wondering if anyone on here can help me with my problem. I bought an iphone 3gs from a guy on Craigslist. He told me the phone was jailbroken and unlocked and everything was normal except that I'd have to use the computer to reboot the phone. He gave me a website to download the software. So from what I could see is the phone is jailbroken with Redsnow on CFW 4.2.1. So the phone died (guessing battery) a few days ago, so I ran Redsnow and did the "boot tethered now" operation, and it would get to the "exploiting with limera1n" and freeze every time. After several tries, I decided to try to restore the phone with itunes, so I could at least use it. In my ignorance, I just hit "restore", instead of "Shift, Restore, CFxxxx". It got close to the end of the restore, and then gave me itunes error 1015. Ever since then, my phone has been stuck on the "connect to itunes" screen. I've tried re-jailbreaking, and it goes through the entire process, and then when it finishes, I get the same itunes screen and a still unuseable phone. I've tried to "boot tethered now" and after it finishes, I'm again given the itunes screen. I've tried IREB with no luck, and I've also tried "error fixer 1015 tool" and "libusb", which were also no help. So as of now if I plug the phone in, I get the "connect to itunes" screen, and also if I turn the phone off while it's plugged into the wall or computer, it cuts right back on. Same if I put it into DFU mode, it cuts right back to the itunes screen after a second. At this point I don't care if the phone stays jaibroken, or if I have to go back to factory. I just want to be able to use it. Sorry, this post is so long. Thanks in advance for any help you can give me.

  2. #2

  3. #3
    pm me if you still need help
    Last edited by joecef; 02-23-2011 at 07:42 AM.

  4. #4
    Try this youtube clip: [ame=http://www.youtube.com/watch?v=lE6AQNYUR0A&feature=player_embedded]YouTube - Stuck on Apple logo 4.2.1 Jailbreak fix[/ame]

  5. #5
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    983
    Thanks
    8
    Thanked 102 Times in 99 Posts

    I'm gonna bet the guy you bought the phone from had installed the ipad baseband, So you need to shift+restore to a custom firmware. You can use sn0wbreeze 2.2.1 to create a custom firmware. Here is a video guide that will help you Sn0wbreeze 2.2.1 Jailbreak 4.2.1 / 4.2.6 on iPhone, iPad and iPod touch | Redmond Pie

  6. #6
    Thanks for the suggestions guys. Im gonna try them when I get home tonight and let you know how it goes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •