+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3g boot/jailbreak problem

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
ok, i got ahold of this iphone 3g. i dunno what firmware its on i havnt tried to restore through itunes yet but i have a feeling if i do
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 3g boot/jailbreak problem
    ok, i got ahold of this iphone 3g. i dunno what firmware its on i havnt tried to restore through itunes yet but i have a feeling if i do it wont work anyways. When i start the phone it shows the apple logo for like 10 secs then it just turns off? and when i try to jailbreak with redsnow is will start doing it and when it gets almost done it will say volume check failed and then it says ERROR! and freezes? any idea? thanks.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Do a restore to 3.1.2 to ensure you are on a firmware you know it is on. Then try redsn0w 0.9.4 on it.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    how can i do a restore do that i dont have any shsh blobs?

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It's an iPhone 3G, it doesn't need blobs for 3.1.3 and below.

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    how do i rstore it with itunes? just download firmware and do what?

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Hold shift and click restore and select the firmware.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts