+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G issues

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
was originally on 3.1.3 and went to upgrade to 4.2.1 and jailbreak with redsnow. Now the phone won't boot. Tried restoring it, rejailbreaking, tried creating custom firmware with pwnage tool.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default 3G issues
    was originally on 3.1.3 and went to upgrade to 4.2.1 and jailbreak with redsnow. Now the phone won't boot. Tried restoring it, rejailbreaking, tried creating custom firmware with pwnage tool. No luck. Still stuck and won't boot up.
    HELP!


    Tried jailbreaking with 4.2.1 on redsnow. seemed to work, but then on reboot apple logo came up, after a minute phone went black, then apple logo came back for a minute then went in recovery mode (saying plug into itunes)
    Last edited by huffdaddy3232; 02-16-2011 at 10:40 PM.

  2. #2
    Green Apple
    Join Date
    Dec 2010
    Posts
    72
    Thanks
    1
    Thanked 3 Times in 3 Posts

    download TinyUmbrella ...... run it, Click on "Exit Recovery" owla.

  3. #3
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    983
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Tiny umbrella doesnt exit recovery option doesnt work on 4.2.1 check the site The Firmware Umbrella - TinyUmbrella

    Do you have a 3G or 3GS? If its a 3GS you need to enter boot tethered in redsn0w.

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    3G

    Check out this thread PITT. It will explain everything that i have done.

    3G - 3.1.3 on 6.15.00 HELP! HELP! HELP!

  5. #5
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    983
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Ah. Didn't know you had the ipad bb installed already. That explains a lot. When you create the cfw with pwnagetool make sure to include the iPad baseband.

    Just saw that error 1600 can be fixed by using redsn0w or iReb to help enter dfu mode so that itunes will allow restores to cfw's.
    Last edited by iPittsburgh; 02-18-2011 at 10:30 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts