Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: error message redsnow will not recognize ipsw

  1. #1
    Default error message redsnow will not recognize ipsw
    I just successfull downgraded my jailbroken 3g from 4.2.1 to 3.1.3. Now I want to jailbrake it but I was told to jailbrake it with 3.1.2 b/c redsnow will not work with 3.1.3

    So, I launched redsnow redsn0w_mac_0.9.6b5 and clicked on the 3.1.2 firmware and I get an error message saying redsnow will not recognize ipsw, when I click on the 3.1.3 firmware it goes through the standard process...so should I jailbrake it with 3.1.3 or 3.1.2?

    Am I doing something wrong?

    Thank you.

  2. #2
    you need Redsn0w 0.9.4 to run 3.1.2/3.1.3. Redsn0w 0.9.6 only work with 4.0.2 and up.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •