+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4. Error 1600 - 3194

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Trying to restore and get stuck on searching apple upgrade server.
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 4. Error 1600 - 3194
    Trying to restore and get stuck on searching apple upgrade server.

  2. #2
    What's Jailbreak? AustinHarleyD's Avatar
    Join Date
    Feb 2011
    Location
    Washington
    Posts
    24
    Thanks
    1
    Thanked 1 Time in 1 Post
    Be more detailed.
    The Apple Input

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    new iphone 4 4.1 bricked...

    Hi,

    I am from India and i got this phone from singapore through a friend in january. it is a factory unlocked model. It was working fine till this saturday. I decided to charge the phone battery that evening, since it was showing 16%. I connected it to my laptop and itunes 10.1.4 opened normally displaying my phone. Then the phone went into recovery mode, showing the connect to itunes logo. things i did
    1) Hard reset ( holding the home+power button thing). dindnot work.
    2) tried to kick it out from recovery by recboot, TU. didnot work.
    3) tried to restore to 4.2 using downloaded ipsw file. I kept getting errors like 2009, 1604,1611,28.
    4) In the middle of all this I also got the WSOD.

    tried restoring on a different pc but to no avail Apple customer help told me if its a hardware problem, then i have to take it back to singapore. Phone is under warranty.

    I just want to know for sure if its a hardware problem or software problem? its bricked i think.
    I have tried to restore it several times but everytime am getting error 28.

    To add to the above

    1) I keep getting wsOD AFTER EVERY FAILED RESTORE.
    2) And i did try to jailbreak using limera1n when it kept showing WSOD, this was after i had already tried to restore it to 4.2.1.

    Any comments/help would be greaty appreciated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts