+ Reply
Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can anyone help a noob?

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I am trying to JB my iphone using redsnow, but it gets to the part saying "Uploading ramdisk" and then it seems to freeze (after 45 minutes no change to
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can anyone help a noob?
    I am trying to JB my iphone using redsnow, but it gets to the part saying "Uploading ramdisk" and then it seems to freeze (after 45 minutes no change to status bar).

    I have restored 3 times. I don't know what I am doing incorrectly. I really could use a hand. Thanks!!!!

  2. #2
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    I can. If you are on 4.2.1 just use greenpois0n rc6 for a nice untethered jailbreak.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I tried to use greenpoison first for the JB. It never found the device. I attempted all morning thinking it was me. Then I restored, and attempted with RedSnow and it found the device and made the attempt on the first try. It just freezes at the ram part.

    Could I have used the wrong version of greenpoison?

  4. #4
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    Did you get the greenpois0n from the official site. Also if you are on windows 7 or vista try running as administrator in windows xp compatibility mode.

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I thought I got the greenpois)n from the official site:
    GreenPois0n

    Each time I try to use it, it puts the iphone in recovery mode.

    I am running Vista. How do you run as an administrator in xp compatibility?

  6. #6
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    Well first try as administrator just right click on redsn0w and click run as admin...

  7. #7
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OK, restored. Went to greenpois0n and attempted as an administrator and in XP compatible. Nothing. Tried twice.

    Restored again, and attempted the same process with redsnow.

    Any idea what I can be doing wrong? At east redsnow attempts to download jailbreak data (just stuck stuck when uploading ramdisk). Nothing with greenpois0n.

  8. #8
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    You are using the latest redsn0w right?

  9. #9
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    96B right?

  10. #10
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    No use redsn0w 0.9.6 rc8

  11. #11
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Restored, loaded new version. Ran in XP compat mode as an Administrator. Loaded only two bars on the ramdisk.

    Is there a different location for the IPWS file or multiple IPWS files?

    Anything I can do to completely restore and attempt with greenpois0n that might get greenpois0n to find the device?

    BTW - I really appreciate your help!! Thanks, as you can see I need it.
    Last edited by ra2344; 02-13-2011 at 07:28 PM. Reason: Automerged Doublepost

  12. #12
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    After you begin Redsn0w, open task manager. Right click on Redsn0w, choose 'set affinity', and check only CPU 1. That should keep it from locking up on the Uploading Ramdisk part- at least it did for me.

  13. #13
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    When I attempt to change affinity or priority (either) it tells me access is denied. I ran the program as administrator and in xp compatible mode.

    Should I slice my wrists down the highway or across the road...arrgh. This is driving me nuts.

  14. #14
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hmm. Did you try clicking on "show all processes" at the bottom of the processes tab of task manager and then try changing the affinity?

  15. #15
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I woke up this morning a little down. I attempted to try with "showing all processes". It worked!!!! THANK YOU THANK YOU THANK YOU!!! YOU GUYS ARE AWESOME!!

  16. #16
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    I <3 happy endings. Glad you reconsidered suicide

  17. #17
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    No problem glad it worked out
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts