+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help. RedSn0w on 1G iPod Touch, 3.0

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi all, I'm having some issues. I have a first gen iPod Touch that was running iOS 3.0. I used redsn0w .8 to jailbreak my iPod touch. Everything looked like
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Please help. RedSn0w on 1G iPod Touch, 3.0
    Hi all,

    I'm having some issues. I have a first gen iPod Touch that was running iOS 3.0.

    I used redsn0w .8 to jailbreak my iPod touch. Everything looked like it was going well, I saw the pineapple logo and everything... Then it froze up in on the apple logo screen.

    I tried connecting it to iTunes to reinstall iOS on it, and start over with a clean install. Well, iTunes/my computer would never 'see' the iPod when I connected it, even while restarting it, holding the home button, etc.

    So I was reading some posts on here, trying to figure out what to do, and it was recommended to put the iPod into DFU mode by pressing the home and power buttons for however many seconds... I tried that. And now, I don't even get an Apple logo on my homescreen. The screen is blank, and the iPod doesn't turn on. I hope it's not a paperweight...

    When I connect it to the computer while iTunes is running, I get an error message in iTunes that says "The iPod software update server cannot be reached", with an "OK" and a "More Information" button beneath it. OK simply removes the dialog box; More Information takes me to this page: Update and restore alert messages on iPhone, iPad, and iPod touch , which doesn't really help me...

    I'm running Vista (unfortunately). It still doesn't 'see' the iPod in Windows Explorer.

    All I want to do is make this thing a Wi-Fi hotspot! lulz... Someone please help me. Thanks!

    OK, I cleared out my proxy settings in IE and iTunes is currently putting a fresh install of iOS 3.1.3 (I believe) onto my iPod touch... I will try jailbreaking again and I'll report back...

    So, I just got the message "The iPod "iPod" could not be restored. An unknown error occurred (14)". Then I get the error message "iTunes could not connect to this iPhone (?) because of an unknown error (0xE8000065)".

    So what to do now? I am now looking at the "connect to itunes" screen on the iPod touch. iTunes can see the device now. Thanks for the help.
    Last edited by Sail0; 02-05-2011 at 01:46 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts