+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: please help..

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I had my iphone 3GS on 4.0.1 and was using it for T-mobile until it crashed and I had to update it to 4.2.1 I used redsn0w to jailbreak it
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default please help..
    I had my iphone 3GS on 4.0.1 and was using it for T-mobile until it crashed and I had to update it to 4.2.1 I used redsn0w to jailbreak it and update the baseband and when it booted up the cydia icon was white and didnt work. so i turned it off and back on again and now it wont let me get passed the connect to itunes screen. I've tried booting it up tethered through redsn0w and restoring through itunes with custom firmware and I always get a error message. I have no idea what to doplease help if you can, I miss my iphone

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    same for me also, anyone please help.
    Cannot even make calls or receive calls.

    Hey I tried this link and it worked for me.
    Try this bud
    Fix Blank Cydia icon Or Safari Crashing After iOS 4.2.1 Jailbreak With Redsn0w |taramora.com
    Download redsnow specified version and re do all the jailbreak process again..its working..my phones back.
    Last edited by budsbava; 02-04-2011 at 07:39 PM. Reason: Automerged Doublepost

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    where can i get custom firmware without baseband upgrade?
    Last edited by limokicker; 02-04-2011 at 07:57 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts