+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 iOS4.2.1 Stuck in recovery mode

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So my iPhone was working fine and I decided to change the font using Bytafont. The phone crashed and wouldn't re start so I turned it off and went to
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 4 iOS4.2.1 Stuck in recovery mode
    So my iPhone was working fine and I decided to change the font using Bytafont. The phone crashed and wouldn't re start so I turned it off and went to boot tethered from my PC.
    However, the phone got stuck with the pineapple on the screen and wouldn't boot no matter what I tried.
    So I put it into pwned DFU mode and tried to restore it using iTunes, but I keep getting error codes! I have no clue what to do.
    Now when I try to boot from tethered the pineapple appears, then the apple logo appears, then I get the USB/iTunes screen.
    Any help would be greatly appreciated!

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Quote
    I think this helps

    Quote Originally Posted by iYeow View Post
    You need to run redsn0w 0.9.6rc8 , browse to stock 4.2.1, then check only the box dfu mode.
    Once dfu is done, run itunes : shift + restore to cfw of 4.2.1
    Run redsn0w again , choose install Cydia and tether boot after restoring to cfw of 4.2.1 ( in your PM box )

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts