+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck at Apple Logo Recovery FIx

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So I just spent bout 1.5 days trying to get my old 3g iphone updated jailbroken and unlocked. It kept getting stuck during the recovery install. THis is what worked
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    14
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default Stuck at Apple Logo Recovery FIx
    So I just spent bout 1.5 days trying to get my old 3g iphone updated jailbroken and unlocked. It kept getting stuck during the recovery install. THis is what worked for me!

    From nicksherb post at macrumors

    Hey I had the same problem, while beta testing 4.0 whats more so I was very worried. However, turns out you just need to uninstall itunes and some core files

    If you are still unable to restore iPhone, remove iTunes by doing this:

    If you are a Mac user, delete the following files:


    2. /System/Library/PrivateFrameworks/DeviceLink.framework
    3. /System/Library/PrivateFrameworks/MobileDevice.framework



    After that, restart your Mac and install the latest version of iTunes. Repeat the normal restore again.

    For Windows users, uninstall Apple Mobile Device Support and iTunes from your system, restart the computer and re-install the latest version of iTunes and try to restore again.

    hope this helps

    Now just need to get cydia installed or to show up. jailbreak worked but no cydia icon.
    Last edited by macmagician; 02-03-2011 at 10:24 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts