+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Major Problem with iPhone after Jailbreak

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I'm in a real bind. I am leaving town this morning and for some reason I decided it would be a good time to jailbreak my iPhone 4. I used
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Major Problem with iPhone after Jailbreak
    I'm in a real bind. I am leaving town this morning and for some reason I decided it would be a good time to jailbreak my iPhone 4. I used Redsnow 0.9.6b4. Everything worked great until I realized I didn't like the idea of being tethered, so I decided to restore via iTunes. Now I am really stuck, because that isn't working. It keep telling me iPhone could not be restored and I get either error (9) or error (1012).

    I have tried re-writing the "hosts" file, but that didn't work.

    I have tried to re-install Redsnow, but it gets stuck at the installing activation bundles screen.

    I clearly did something to mess this

    Any help is really greatly appreciated, please.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,165 Times in 6,639 Posts

    If you used tiny umbrella at any time open it, select advanced. Then deselect the box that says set hosts to cydia on exit. Then close tiny umbrella and try the restore again.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    On An Island In The Bahamas
    Posts
    16
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Did you save your shsh blobs and run the tss server when downgrading?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts