+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia not working

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hey all I need some help with my iPhone 4. I'm running 4.2.1os and I used redsn0w to JB. Everything worked out fine but when I was updating cydia my
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia not working
    Hey all I need some help with my iPhone 4. I'm running 4.2.1os and I used redsn0w to JB. Everything worked out fine but when I was updating cydia my phone reboot. I ran redsn0w and did the just boot tethered now box. When I opened cydia after that it would open but I now get this screen when I open page.

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I don't know if this image got uploaded but it says
    The package NFCString in your current sources.I might suggest installing more sources.

    This issue may be caused by many different factors.the most common one is that your catalog is out of date....
    Well I tried refreshing and nothing happens.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Here it is
    Attached Thumbnails Attached Thumbnails Cydia not working-imageuploadedbymodmyi.jpg  

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    re-jailbreak your idevice and it should work after that.
    restore first. a jailbreak over a jailbreak isn't good

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts