Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Uploading Ramdisk Freeze - So Annoying... Help!

  1. #1
    Default Uploading Ramdisk Freeze - So Annoying... Help!
    Using Windows Vista ran in Xp Compatability, Im trying to jailbreak iPhone 3G on 4.2.1 with Redsn0w 0.9.6rc8, however it does the same thing with all versions of Redsn0w. Uplload Ramdisk freeze, Redsn0w stops working. Im sure some of you are familiar with it with the issue.

    Please can anyone help? It is incredibly annoying. Ive tried everything!
    Thanks in advance.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    When running redsn0w, are you pointing to stock 4.2.1 firmware.

  3. #3
    Also, make sure you are running as an administrator.

  4. #4
    one thing I found was not only to run as admin but to try it in win 95 compatibility mode....worked for me...

  5. #5
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Thanks for sharing

  6. #6
    Cheers for the replies guys,
    Yeah im running it as the administrator. Ive also tried compatability in Windows 95, however when I do this, the jailbreak works, but the phone wont boot up immediately after the jailbreak process. Everything I try leads to a problem!

    Is it my phone or the computer at all?
    Cheers guys.

  7. #7
    How do you mean it doesn't boot up? It just sits at the Apple logo for a while?
    Mine does this and after 3-5 minutes boots (only the first boot after JBing)
    So I would say just be patient....also make sure your sim card is removed until you install the unlock(if you need it,of course)

    Just personal experience..

  8. The Following User Says Thank You to Mr Squints For This Useful Post:

    KernowTim (01-09-2011)

  9. #8
    Quote Originally Posted by Mr Squints View Post
    How do you mean it doesn't boot up? It just sits at the Apple logo for a while?
    Mine does this and after 3-5 minutes boots (only the first boot after JBing)
    So I would say just be patient....also make sure your sim card is removed until you install the unlock(if you need it,of course)

    Just personal experience..
    Ah really? I never have waited for 3-5 minutes, do I need to take the sim card out for only jailbreaking? I never do that either? Also, did you run in XP compatability as adrimistrator etc etc?
    Thanks for your help

  10. #9
    Quote Originally Posted by KernowTim View Post
    Ah really? I never have waited for 3-5 minutes, do I need to take the sim card out for only jailbreaking? I never do that either? Also, did you run in XP compatability as adrimistrator etc etc?
    Thanks for your help
    I am a user not a programmer/dev so bear with me..

    Just my experience with my last jailbreak (downgrade) I was like wtf then I heard the little "ding" on my phone that it was connected....better to wait a little then to mess someting up!

    If you don't have to unlock you can leave the sim in...

    I did run it in XP service pack 2 as an admin but I was having trouble so i Googled it and read somewhere to try Win95 mode...so I did and it worked better...

    hope this helps...

  11. #10
    I used to have this issue, nothings wrong with redsn0w, your ticking the wrong options or your firmware or redsn0w versions are a cock up. Try clicking install Cydia only.

  12. #11
    Ive done it guys! Ive managed to jailbreak it finally, in 95 compatability mode as administrator and just waited it out on the apple logo.
    Thanks a lot for all your help, Im new to Cydia, so any heads up on good tweeks, themes etc would be greatly appreciated.
    Cheers.

  13. #12
    Quote Originally Posted by KernowTim View Post
    Ive done it guys! Ive managed to jailbreak it finally, in 95 compatability mode as administrator and just waited it out on the apple logo.
    Thanks a lot for all your help, Im new to Cydia, so any heads up on good tweeks, themes etc would be greatly appreciated.
    Cheers.
    Good on ya!!

  14. #13
    Default worked for me iphone 3g 4.2.1
    on windows 7 compatibility windows xp 2002 and run as administrator works.
    uploading ramdisk completed within seconds.
    thanks a lot.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •